<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://leohohmann.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfifteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Everything you see going on in the world right now is pushing toward implementation of global digital ID and global digital money system: The Fourth Reich is rising &#8211; LeoHohmann.com</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//leohohmann.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="LeoHohmann.com &raquo; Feed" href="https://leohohmann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LeoHohmann.com &raquo; Comments Feed" href="https://leohohmann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LeoHohmann.com &raquo; Everything you see going on in the world right now is pushing toward implementation of global digital ID and global digital money system: The Fourth Reich is&nbsp;rising Comments Feed" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.1-RC1-52785"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkM1OwzAQhF+IteuWBi6IZ3HsrXHrP9nrRn57kgiiEKDlwHE0841mlw8JVAyEgbivkFw1NhQ+JBU9FG8dto1iqpQH/jOmYkagN/RYRtsnSZyGMdNO9kSI4Rab0UlCDSkW2qhbmLMXLPyMlKS6wKy+xT+zpo6yx2xgGsqvYs86tuN9tU7z3sW5oM8yN16oOfyPovkbS5ENylU9DS7co7YS3WhPF61EcrJhBodGqsa8Dffx0VvrL9Dv4+elq+fJFiuByVb/+f5NRZZkgyl3cBU/sD0Tz0xAsT45hIxXJri2hZYELEWv/kV0j8fu+CR2h/M7HbUDyQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjl0OgkAMhC/kWpVEeDGeBZaCK/sX2g1ye4sbTYyE+NJMJvN1BqaodPCMnsElFW3qjSfQYUTxXawZJOGwNTVadBLba6IdrGOTaXtkwemtFeNjG4lSo5omjkik5DqTnOKbdNEWJ9SyRlkzYC78cjJqwAc2QtNHbP3s0eOY46vyh80zIaYGeBJj7kzHiB6IZ4v/x5f5jQ16eFVc3eV4LqpTeaiK8v4EY6GeBQ==?cssminify=yes' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://leohohmann.files.wordpress.com/2022/02/klaus-schwab.jpg?w=480&#038;h=270&#038;crop=1); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfifteen/css/ie.css?m=1509656138h&#038;ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfifteen/css/ie7.css?m=1418225460h&#038;ver=20141210' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyNj0EOwjAMBD9EsKoKUA+It7SpE0ydOGpchf6eAAfgAtx2VjuHhZKMlagYFfSMATOkZQAttVgdOUWMYHOGrCujKclK2FbewJsYFpN48RQzFBo9agbXWxxEJsM01XB9+n+ZTHaaf+89imGxvZLEDzCOe5q/qTMOLL5G/7j2wrt0Csdm17T75tC13eUGI9dsFg==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"140302140","siteURL":"https:\/\/leohohmann.com","xhrURL":"https:\/\/leohohmann.com\/wp-admin\/admin-ajax.php","nonce":"d5cb8114be","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p9uGZK-2oJ","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leohohmann.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/" />
<link rel='shortlink' href='https://wp.me/p9uGZK-2oJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fleohohmann.com%2F2022%2F02%2F23%2Feverything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fleohohmann.com%2F2022%2F02%2F23%2Feverything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Everything you see going on in the world right now is pushing toward implementation of global digital ID and global digital money system: The Fourth Reich is rising" />
<meta property="og:url" content="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/" />
<meta property="og:description" content="Let&#8217;s not forget the big picture amid all the noise of the &#8220;news&#8221; this week about war and trucker convoys and staggering inflation. Let&#8217;s stay focused on the broader issue o…" />
<meta property="article:published_time" content="2022-02-23T18:31:26+00:00" />
<meta property="article:modified_time" content="2022-02-24T00:44:33+00:00" />
<meta property="og:site_name" content="LeoHohmann.com" />
<meta property="og:image" content="https://leohohmann.files.wordpress.com/2022/02/build-back-better.jpg" />
<meta property="og:image:width" content="532" />
<meta property="og:image:height" content="303" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Everything you see going on in the world right now is pushing toward implementation of global digital ID and global digital money system: The Fourth Reich is&nbsp;rising" />
<meta name="twitter:image" content="https://leohohmann.files.wordpress.com/2022/02/build-back-better.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://leohohmann.com/osd.xml" title="LeoHohmann.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#999999" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyfifteen', amp: false, siteid: 140302140, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="LeoHohmann.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Investigative reporting on globalism, Christianity, Islam, Judaism and where politics, culture and religion intersect" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://leohohmann.com/feed/;icon-uri=https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Let&#039;s not forget the big picture amid all the noise of the &quot;news&quot; this week about war and trucker convoys and staggering inflation. Let&#039;s stay focused on the broader issue of what&#039;s going on and calmly prepare for the logical progression of where this is all leading. I say this because it&#039;s beginning to look&hellip;" />
<style id="custom-background-css">
body.custom-background { background-color: #999999; }
</style>
	<link rel="amphtml" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-9221 single-format-standard custom-background wp-custom-logo wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="sidebar" class="sidebar">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<a href="https://leohohmann.com/" class="site-logo-link" rel="home" itemprop="url"><img width="181" height="272" src="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=181" class="site-logo attachment-twentyfifteen-logo" alt="" loading="lazy" data-size="twentyfifteen-logo" itemprop="logo" srcset="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=181 181w, https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=362 362w, https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=100 100w, https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=200 200w" sizes="(max-width: 181px) 100vw, 181px" data-attachment-id="57" data-permalink="https://leohohmann.com/wb315-na_stealth-invasion_mn-2/" data-orig-file="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg" data-orig-size="700,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WB315-NA_Stealth Invasion_mn" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=200" data-large-file="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=660" /></a>
										<p class="site-title"><a href="https://leohohmann.com/" rel="home">LeoHohmann.com</a></p>
												<p class="site-description">Investigative reporting on globalism, Christianity, Islam, Judaism and where politics, culture and religion intersect</p>
										<button class="secondary-toggle">Menu and widgets</button>
			</div><!-- .site-branding -->
		</header><!-- .site-header -->

			<div id="secondary" class="secondary">

					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://leohohmann.com/about/">About the author</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://leohohmann.com/contact/">Contact</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://leohohmann.com/book-a-speaking-engagement/">Book an interview or speaking engagement</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://leohohmann.com/order-your-copy-of-stealth-invasion/">Order your copy of &#8216;Stealth Invasion&#8217;</a></li>
<li id="menu-item-7017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7017"><a href="https://leohohmann.com/leos-media-appearances/">Media Appearances</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
							</nav><!-- .social-navigation -->
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">PLEASE DONATE TO KEEP THIS SITE AVAILABLE!</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=E2ZELB756QBMN&#038;source=url"><img width="624" height="235" src="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=624" class="image wp-image-4658  attachment-624x235 size-624x235" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://leohohmann.files.wordpress.com/2020/09/donate.jpg 624w, https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=150 150w, https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=300 300w" sizes="(max-width: 624px) 100vw, 624px" data-attachment-id="4658" data-permalink="https://leohohmann.com/donate/" data-orig-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg" data-orig-size="624,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donate" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=300" data-large-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=624" /></a></aside><aside id="text-1" class="widget widget_text"><h2 class="widget-title">Help spread the word about LeoHohmann.com</h2>			<div class="textwidget"><p>To contribute or contact Leo Hohmann by mail: P.O. Box 291, Newnan, GA 30264.</p>
<p><strong>OUR NEWS PARTNERS:</strong></p>
<p><a href="http://www.whatfinger.com/"><strong>Whatfinger News</strong></a> &#8211; the <em>Conservative News Frontpage of the Internet.</em></p>
<p><a href="https://www.technocracy.news/"><strong>Technocracy News &amp; Trends</strong></a> &#8211; for daily updates on the drive toward global governance.</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Sign up for email alerts</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 10,619 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="140302140"/>
					<input type="hidden" name="source" value="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4d0367aa20" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/thehohmannreport/">Follow me on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thehohmannreport/" data-width="180"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thehohmannreport/"><a href="https://www.facebook.com/thehohmannreport/">Follow me on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">FOLLOW ME ON TELEGRAM</h2>			<div class="textwidget"><p><a href="https://t.me/leohohmann"><img loading="lazy" class="alignnone size-thumbnail wp-image-7765" src="https://leohohmann.files.wordpress.com/2021/09/leo-telegram-1.jpg?w=150" alt="" width="150" height="73" /></a></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h2 class="widget-title">FOLLOW ME ON GAB</h2>			<div class="textwidget"><p><a href="https://gab.com/leohohmann"><img loading="lazy" class="alignnone wp-image-5932 size-thumbnail" src="https://leohohmann.files.wordpress.com/2021/03/gab.png?w=150" alt="" width="150" height="74" /></a></p>
</div>
		</aside>
		<aside id="recent-posts-1" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/" aria-current="page">Everything you see going on in the world right now is pushing toward implementation of global digital ID and global digital money system: The Fourth Reich is&nbsp;rising</a>
											<span class="post-date">February 23, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/02/22/canadas-house-of-commons-votes-overwhelmingly-to-approve-trudeaus-transition-to-a-police-state-in-compliance-with-wefs-new-normal/">Canada&#8217;s House of Commons votes overwhelmingly to approve Trudeau’s transition to a police state in compliance with WEF&#8217;s &#8216;new&nbsp;normal&#8217;</a>
											<span class="post-date">February 22, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/02/19/the-great-unmasking-globalisms-finest-hour-is-upon-us/">The Great Unmasking: Globalism&#8217;s finest hour is upon&nbsp;us</a>
											<span class="post-date">February 19, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/02/17/archbishop-vigano-issues-message-to-canadian-truckers-he-calls-out-globalist-agenda-thats-infiltrated-western-nations-and-tells-truckers-you-understood-this-instinctively/">Archbishop Viganò issues message to Canadian truckers: He calls out globalist agenda that&#8217;s infiltrated Western nations and tells truckers &#8216;You understood this instinctively&#8217;</a>
											<span class="post-date">February 17, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/02/15/what-americans-and-all-westerners-should-learn-from-canadas-digital-crackdown-on-freedom/">What Americans and all Westerners should learn from Canada&#8217;s digital crackdown on&nbsp;freedom</a>
											<span class="post-date">February 15, 2022</span>
									</li>
					</ul>

		</nav></aside><aside id="flickr-3" class="widget widget_flickr"><h2 class="widget-title">Leo Hohmann Photography on Flickr</h2><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/leohohmann/51620399403/"><img src="https://live.staticflickr.com/65535/51620399403_235fe6e14b_m.jpg" alt="Mountain Light" title="Mountain Light"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/leohohmann/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-9221" class="post-9221 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-health-passports category-great-reset">
	
		<div class="post-thumbnail">
			<img width="532" height="303" src="https://leohohmann.files.wordpress.com/2022/02/build-back-better.jpg?w=532&amp;h=303&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://leohohmann.files.wordpress.com/2022/02/build-back-better.jpg 532w, https://leohohmann.files.wordpress.com/2022/02/build-back-better.jpg?w=150&amp;h=85&amp;crop=1 150w, https://leohohmann.files.wordpress.com/2022/02/build-back-better.jpg?w=300&amp;h=171&amp;crop=1 300w" sizes="(max-width: 532px) 100vw, 532px" data-attachment-id="9236" data-permalink="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/build-back-better/" data-orig-file="https://leohohmann.files.wordpress.com/2022/02/build-back-better.jpg" data-orig-size="532,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="build back better" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2022/02/build-back-better.jpg?w=300" data-large-file="https://leohohmann.files.wordpress.com/2022/02/build-back-better.jpg?w=532" />	</div><!-- .post-thumbnail -->

	
	<header class="entry-header">
		<h1 class="entry-title">Everything you see going on in the world right now is pushing toward implementation of global digital ID and global digital money system: The Fourth Reich is&nbsp;rising</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Let&#8217;s not forget the big picture amid all the noise of the &#8220;news&#8221; this week about war and trucker convoys and staggering inflation.</p>



<p>Let&#8217;s stay focused on the broader issue of what&#8217;s going on and calmly prepare for the logical progression of where this is all leading.  I say this because it&#8217;s beginning to look like God is allowing end-times scenarios prophesied in the Bible to come to pass.</p>


<p><span id="more-9221"></span></p>


<p>Globalist power elites have clearly pushed the button on their long-awaited &#8220;<strong><a rel="noreferrer noopener" href="https://www.youtube.com/watch?v=4treH3t2Q-g" target="_blank">final solution,</a></strong>&#8221; to use Bill Gates&#8217; phraseology. Maybe it&#8217;s better described as their final stage or end-game scenario.</p>



<p>Whatever you wish to call it, we are witnessing the final chess moves in the globalists&#8217; long-planned takedown of Western civilization, which they want to replace with a transformed, transhumanist, godless, wicked-to-the-core new world order under which they control everything.</p>



<p>When a group of conspirators is in the final stages of a coup d&#8217;état, when they believe they have checkmated every conceivable opposition, they are no longer afraid to reveal their true nature. They have bared their authoritarian fangs, ala Justin Trudeau, and are proud of it. They are no longer worried about elections (what a quaint thought). They also do not seem at all concerned about outbursts of peaceful protests, where citizens flood into the streets with signs and chants, or ride into town on heavy trucks.</p>



<p>They will use whatever means necessary to clinch the deal and implement their new world order, aka &#8220;Great Reset.&#8221; They will use pandemics, bioweapons, climate change hysteria, cyber attacks, false-flag attacks and even world war if that&#8217;s what it takes to finalize the destruction of Western civilization. This is all justified in their eyes so they can &#8220;build back better&#8221; on the ashes of that once-great civilization. They sense that after more than 75 years of cultural Marxist propaganda attacks, that this once-dominant civilization has grown weak and soft. In short, they smell blood in the water and are ready to pounce. It is time.</p>



<p>Much of what I&#8217;ve been reporting for the last two years has been about how the pandemic is being used as a bludgeoning tool to usher in two things, a global digital ID system and a global digital money system, both of which will be used as hammers to force people worldwide into the biblical beast system. There&#8217;s a strong argument to be made that this beast system will closely resemble Hitler&#8217;s Third Reich, only it will be much worse because today&#8217;s power elites, who think almost exactly like those Nazis of the 1930s, have so much more technology at their disposal. They have artificial intelligence to spy on us and predict our thoughts, and they have gene editing and gene therapies to create their super humans devoid of any human compassion or ability to think critically and independently. Orders are given and orders are followed. Those troublesome free wills inherent in the old humans have been largely stamped out, and they can deal harshly with the remaining troublemakers while being cheered on by the new transhumans who have joined their cult.</p>



<p>This beast system is now at our doorstep. And in light of what&#8217;s gone down in Canada it&#8217;s in much clearer view than it was even two months ago. The globalists had a well-thought out strategic plan. Scare the heck out of people through mind-numbing propaganda being put out by the corporate-owned media and the corporate-owned medical-pharma complex, using the fear to lock them down and strip away rights and freedoms, while demonizing anyone who is not afraid of the virus and wants to go on living as they always did. </p>



<p>After a year and a half of wearing people down with propaganda and taking away their freedom, then they step in and offer the solution, and here&#8217;s where the real deception kicks in, requiring people to buy back some limited freedoms by submitting to dictates that can be issued by a single man or woman, not their elected legislatures. These dictates were billed at first as temporary necessities meant to deal with a crisis, but that was a lie. They were never meant to be temporary. They were meant to reorder every facet of your life, including your freedom of movement, where you can work, what you can say, what you can eat, how you worship God, what gets injected into your body. And everything is now monitored and assessed in real time using AI-driven apps on your phone. </p>



<p>If you don&#8217;t submit to the injection and grant the elitist cabal total rights over your body and the reordering of your life, then you are basically declared a non-citizen and have no rights. You may be a citizen of your country, loyal to your Constitution and Bill of Rights, but that doesn&#8217;t matter anymore. All of that has been bypassed and rendered moot by the crisis. They are looking for global citizens willing to join the new global order. The Fourth Reich. Which is like a cult. You follow their dictates, which they call &#8220;science&#8221; but have no connection to actual science. Fauci said &#8220;I am science,&#8221; meaning whatever he says, no matter if it contradicted what he said last week, must be followed instinctively. He is your new god, or one of the new pantheon of gods. Get with the program. &#8220;Why can&#8217;t those truckers just do what they&#8217;re told?” You actually hear that kind of talk all over social media.</p>



<p>They believe they can implement this system now because they have spent the last 50 to 75 years infiltrating all the key positions of power in our society with people who will instinctively follow orders, whether they agree with them or not, often for no other reason than to keep their paycheck coming in and their bills paid. They&#8217;ve lost the ability or the courage to think critically as individuals. It’s easier to go with groupthink.</p>



<p>None of this could have been done 20 or 30 years ago because the power centers within society were still too disparate and diffused. But after years of consolidation in all the major industries, whether it be the media, medical services, banking and financial services, transportation, and manufacturing sectors, they are all controlled at the very top by the same type of people. If you do your research you will find that all of the world’s biggest corporations are majority-owned by the same elite group of people at Blackrock, State Street, Vanguard and a few other massive money-management firms. With this level of monopoly interest, there is nothing of import that they don&#8217;t control. If they don&#8217;t outright own it, they can control it, because everyone needs to eat. Everyone needs an income. And those incomes are all dependent, ultimately, on the same upper echelon of big banks and corporations.</p>



<p>So now is the time for their end game. Don&#8217;t lose sight of their goals. Digital money. Global digital ID. Fake meat. Self-driving electric cars. Obedient churches. Obedient global citizens. Those who are disobedient and unwilling to join this new authoritarian system, those who reject the lies of the corporate-media, they will be increasingly ostracized, demonized and singled out for punishment. This is Matthew 24 time. Right will be called wrong. Deception will rule. Persecution will target and trample the believers. But it won&#8217;t last long, so keep the faith and prepare to put on your spiritual game face. We will endure till the end.</p>



<p><em>The short article below dovetails with the one I authored on Dec. 3, 2021, titled <a rel="noreferrer noopener" href="https://leohohmann.com/2021/12/03/the-real-agenda-behind-mad-dash-to-get-every-child-on-the-planet-injected-against-a-virus-that-wont-affect-them/" target="_blank"><strong>The real agenda behind the mad dash to get every child injected against a virus that won&#8217;t affect them</strong></a>, in which I quoted from a Gates-funded Gavi document that jibes with the WEF document cited by this author. </em></p>



<p><strong><a href="https://reclaimthenet.org/world-economic-forum-pushes-digital-id/" target="_blank" rel="noreferrer noopener">By Tom Parker</a></strong></p>



<p>The World Economic Forum, an international organization that works to “shape global, regional and industry agendas,” recently published its latest dystopian proposal – a far-reaching digital ID system that will collect as much data as possible on individuals and then use this data to determine their level of access to various services.</p>



<p>This digital ID proposal is outlined in a&nbsp;<a href="https://www.weforum.org/reports/advancing-digital-agency-the-power-of-data-intermediaries">report titled “Advancing Digital Agency: The Power of Data Intermediaries”</a>&nbsp;and builds upon a&nbsp;<a href="https://reclaimthenet.org/world-economic-forum-id/">digital ID framework that the WEF has published previously</a>.</p>



<p>Under this framework, the WEF proposes collecting data from many aspects of people’s “everyday lives” through their devices, telecommunications networks, and third-party service providers.</p>



<p>The WEF suggests that this data collection dragnet would allow a digital ID to scoop up data on people’s online behavior, purchase history, network usage, credit history, biometrics, names, national identity numbers, medical history, travel history, social accounts, e-government accounts, bank accounts, energy usage, health stats, education, and more.</p>



<p>Once the digital ID has access to this huge, highly personal data set, the WEF proposes using it to decide whether users are allowed to “own and use devices,” “open bank accounts,” “carry out online financial transactions,” “conduct business transactions,” “access insurance, treatment,” “book trips,” “go through border control between countries or regions,” “access third-party services that rely on social media logins,” “file taxes, vote, collect benefits,” and more.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9230" data-permalink="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/graphchart-1/" data-orig-file="https://leohohmann.files.wordpress.com/2022/02/graphchart-1.webp" data-orig-size="1262,1266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="graphchart 1" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2022/02/graphchart-1.webp?w=300" data-large-file="https://leohohmann.files.wordpress.com/2022/02/graphchart-1.webp?w=660" src="https://leohohmann.files.wordpress.com/2022/02/graphchart-1.webp?w=1021" alt="" class="wp-image-9230" /></figure></div>



<p>In this Advancing Digital Agency: The Power of Data Intermediaries report, the WEF positions this digital ID framework as the part of the solution to a “trust gap in data sharing” and notes that vaccine passports, which were mandated across the world during the COVID-19 pandemic, do “by nature serve as a form of digital identity.”</p>



<p>The WEF also praises the way vaccine passports have allowed governments to harvest data from their populations without “notice and consent”:</p>



<blockquote class="wp-block-quote"><p>“At a collective level, vaccine data is an incredible public health asset. The United Kingdom Government in particular has acknowledged this and has suggested that anonymization, pseudonymization and data shielding techniques could be harnessed in a controlled environment to allow for the reuse of that highly sensitive data. In such cases, notice and consent is not required per se for the reuse of the data but the intermediary processes the data undergoes must be done in a controlled environment so that the findings of the data set are made available rather than the data itself.”</p></blockquote>



<p>The WEF provides a specific example of how digital IDs could be used to authenticate a user (by using fingerprints, a password, or identity verification technology) and decide whether they should be granted access to a bank loan by judging their profile (which may include their biometrics, name, and national identity number) and history (which may include their credit, medical, and online purchasing history).</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9231" data-permalink="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/graphcart2/" data-orig-file="https://leohohmann.files.wordpress.com/2022/02/graphcart2.webp" data-orig-size="1920,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="graphcart2" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2022/02/graphcart2.webp?w=300" data-large-file="https://leohohmann.files.wordpress.com/2022/02/graphcart2.webp?w=660" src="https://leohohmann.files.wordpress.com/2022/02/graphcart2.webp?w=1024" alt="" class="wp-image-9231" /></figure></div>



<p>The WEF goes on to suggest that digital IDs will “allow for the selection of preferences and the making of certain choices in advance” and ultimately pave the way for “automated decision-making” where a “trusted digital assistant” “automates permissions for people and effectively manages their data across different services” to “overcome the limitations of notice and consent.”</p>



<p>This push for an invasive digital ID system from the WEF follows it proposing other similar surveillance systems such as&nbsp;<a href="https://reclaimthenet.org/wef-pushes-heartbeat-id/">turning your heartbeat into a digital ID</a>. Throughout the pandemic, the WEF has consistently advocated for&nbsp;<a href="https://reclaimthenet.org/uk-looks-set-to-embrace-immunity-passports/">vaccine passports</a>&nbsp;and&nbsp;<a href="https://reclaimthenet.org/local-authorities-around-the-world-have-their-eye-on-implementing-digital-ids/">digital ID</a>.</p>



<p>Beyond these specific proposals, the WEF is infamous for its globalist and transhumanist agendas such as the&nbsp;<a href="https://reclaimthenet.org/world-economic-forum-deletes-tweet-after-backlash/">“Great Reset”</a>&nbsp;(which proposes that people will “own nothing” and “be happy”) and the&nbsp;<a href="https://reclaimthenet.org/klaus-schwab-says-great-reset-physical-digital-and-biological-identity/">“Fourth Industrial Revolution”</a>&nbsp;(which, according to WEF founder Klaus Schwab, will lead to “a fusion of our physical, our digital, and our biological identities”).</p>



<p><a href="https://reclaimthenet.org/uk-surveillance-state-looms-large-as-new-digital-id-proposals-are-introduced/">Governments</a>&nbsp;and&nbsp;<a href="https://reclaimthenet.org/mastercard-digital-id/">private corporations</a>&nbsp;are increasingly embracing digital IDs. Some governments are also pushing a similar notion –&nbsp;<a href="https://reclaimthenet.org/uk-government-plots-social-credit-style-app-based-points-system-to-encourage-healthy-eating/">social credit-style apps</a>&nbsp;that monitor citizens’ behavior and reward them for engaging in state-approved actions.</p>



<p><strong>Please consider making a donation to keep us online and growing. You may send c/o Leo Hohmann, PO Box 291, Newnan, GA 30264, or via credit card below.</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=E2ZELB756QBMN&amp;source=url" target="_blank"><img data-attachment-id="4658" data-permalink="https://leohohmann.com/donate/" data-orig-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg" data-orig-size="624,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donate" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=300" data-large-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=624" src="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=624" alt="" class="wp-image-4658" srcset="https://leohohmann.files.wordpress.com/2020/09/donate.jpg 624w, https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=150 150w, https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=300 300w" sizes="(max-width: 624px) 100vw, 624px" /></a></figure></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9221" class="share-facebook sd-button share-icon" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9221" class="share-twitter sd-button share-icon" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9221" class="share-linkedin sd-button share-icon" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9221" class="share-pinterest sd-button share-icon" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-140302140-9221-6216ef170b25d' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=140302140&amp;post_id=9221&amp;origin=leohohmann.wordpress.com&amp;obj_id=140302140-9221-6216ef170b25d&amp;domain=leohohmann.com' data-name='like-post-frame-140302140-9221-6216ef170b25d' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
<div class="author-info">
	<h2 class="author-heading">Published by</h2>
	<div class="author-avatar">
		<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h3 class="author-title">leohohmann</h3>

		<p class="author-bio">
			Independent author, researcher, writer			<a class="author-link" href="https://leohohmann.com/author/leohohmann/" rel="author">
				View all posts by leohohmann			</a>
		</p><!-- .author-bio -->

	</div><!-- .author-description -->
</div><!-- .author-info -->

	<footer class="entry-footer">
		<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/" rel="bookmark"><time class="entry-date published" datetime="2022-02-23T18:31:26+00:00">February 23, 2022</time><time class="updated" datetime="2022-02-24T00:44:33+00:00">February 24, 2022</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://leohohmann.com/author/leohohmann/">leohohmann</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://leohohmann.com/category/digital-health-passports/" rel="category tag">digital health passports</a>, <a href="https://leohohmann.com/category/great-reset/" rel="category tag">Great Reset</a></span>			</footer><!-- .entry-footer -->

</article><!-- #post-9221 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			34 thoughts on &ldquo;Everything you see going on in the world right now is pushing toward implementation of global digital ID and global digital money system: The Fourth Reich is&nbsp;rising&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-45400" class="comment byuser comment-author-kgazin even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-45400" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2af656bda78145f3cd3d25c9d0f22cb?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://kgazin.wordpress.com' rel='external nofollow ugc' class='url'>kgazin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45400"><time datetime="2022-02-23T19:12:23+00:00">February 23, 2022 at 7:12 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank You Leo and NO THANKS, Klaud hopper Schwab &amp; Kill Bates aka Gates of hell.<br />
I&#8217;ve just been watching The Peoples Convoy (LIVE)  getting ready to leave Adelanto California , on U-Toob and I&#8217;m surprised that Booo-Tub even allows this!&#8230;.Nothing about this Great Convoy on the MSM &#8220;fake News&#8217;&#8230;. All about Russia going to attack Ukraine .   (We&#8217;ve been CONditioned to believe Russia is SO BAD and mean monsters.<br />
Anyhow, We should keep the US Convoy Truckers in our prayers and It&#8217;s Cold here in Northern Ariz and has been snowing.  The Trucker Convoy will be driving through some snow before reaching Kingman AZ.       That old birdbrain scarecrow in DC needs to be in a Nursing Home and that very well be &#8220;Their&#8221; plan, and here comes Camel-Toes or Obama or maybe after all the &#8221;Racket&#8217; that&#8217;s about to transpire &#8220;They&#8217;ll&#8221; just bring out Klaus Schwab and Bill Gates and George Soros and roll old Kissinger out in his wheelchair and then they ALL will ANOUNCE  WE ARE NOW YOUR MASTERS!!&#8230;. I&#8217;m ready to EXIT this crazy, and sick world!   Come Lord Jesus SOON!</p>
<p id="comment-like-45400" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45400&#038;_wpnonce=fc995f318f" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45400" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45400#respond' data-commentid="45400" data-postid="9221" data-belowelement="div-comment-45400" data-respondelement="respond" data-replyto="Reply to kgazin" aria-label='Reply to kgazin'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45403" class="comment byuser comment-author-ephistemi odd alt depth-2 highlander-comment">
			<article id="div-comment-45403" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7fb2c34a6a000d3e24455434f74e7ea5?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://gravatar.com/ephistemi' rel='external nofollow ugc' class='url'>Ephistemi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45403"><time datetime="2022-02-23T19:28:55+00:00">February 23, 2022 at 7:28 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I couldn&#8217;t agree more. The way I think of all this happening is just like when the devil had to get God&#8217;s permission to torment/persecute Job. The very evil schemers you mentioned could not do any of this except that God has given their father the devil permission. Still, I can&#8217;t wait to exit this insane world. Amen&#8211;come Lord Jesus.</p>
<p id="comment-like-45403" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45403&#038;_wpnonce=2b64d14df4" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45403" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45403#respond' data-commentid="45403" data-postid="9221" data-belowelement="div-comment-45403" data-respondelement="respond" data-replyto="Reply to Ephistemi" aria-label='Reply to Ephistemi'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45430" class="comment even depth-2 highlander-comment">
			<article id="div-comment-45430" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1be5f795ef40a051bfa3c79de7fdc463?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Laura McDonough</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45430"><time datetime="2022-02-23T22:44:48+00:00">February 23, 2022 at 10:44 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is something that can happen w/ those who donate to US truck convoy.  Biden is a puppet of Claus Schwab like Trudeau.   See this everyone before u donate money to any conservative protest group.   Biden can do same thing lock don bank accts to donating patriots:<a href="https://summit.news/2022/02/21/canada-moves-to-make-asset-freezing-under-emergencies-act-permanent/" rel="nofollow ugc">https://summit.news/2022/02/21/canada-moves-to-make-asset-freezing-under-emergencies-act-permanent/</a></p>
<p id="comment-like-45430" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45430&#038;_wpnonce=dfe2dbbb1d" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45430" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45430#respond' data-commentid="45430" data-postid="9221" data-belowelement="div-comment-45430" data-respondelement="respond" data-replyto="Reply to Laura McDonough" aria-label='Reply to Laura McDonough'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45401" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-45401" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/811bf06fcdb932507a7d42c0995deec8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://MN' rel='external nofollow ugc' class='url'>Jodie Lindell</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45401"><time datetime="2022-02-23T19:14:58+00:00">February 23, 2022 at 7:14 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Leo hohmann; insights and accurate info ,yet we sit back and do little to halt this evilness.  When do the masses arise&#8230;all together ,,to rescue American freedoms and individual rights?</p>
<p id="comment-like-45401" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45401&#038;_wpnonce=29fb970525" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45401" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45401#respond' data-commentid="45401" data-postid="9221" data-belowelement="div-comment-45401" data-respondelement="respond" data-replyto="Reply to Jodie Lindell" aria-label='Reply to Jodie Lindell'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45402" class="comment byuser comment-author-kgazin even depth-2 highlander-comment">
			<article id="div-comment-45402" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2af656bda78145f3cd3d25c9d0f22cb?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://kgazin.wordpress.com' rel='external nofollow ugc' class='url'>kgazin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45402"><time datetime="2022-02-23T19:19:53+00:00">February 23, 2022 at 7:19 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Peoples Convoy which is just under way is a start!&#8230;. No, it may not matter and this may be the lit fuse which the Illumi Naughty baz turdz will ignite!&#8230;.You are right we gotta do something but we have to remain Christlike!</p>
<p id="comment-like-45402" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45402&#038;_wpnonce=bdbc069ff8" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45402" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45402#respond' data-commentid="45402" data-postid="9221" data-belowelement="div-comment-45402" data-respondelement="respond" data-replyto="Reply to kgazin" aria-label='Reply to kgazin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45426" class="comment byuser comment-author-frankgoleafs odd alt depth-2 highlander-comment">
			<article id="div-comment-45426" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2956e29bfd3c79012f85b7062f27d430?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Frank M</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45426"><time datetime="2022-02-23T22:22:04+00:00">February 23, 2022 at 10:22 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Jodie Lindell  I beg to differ but I believe there are millions praying around the world right now and many will continue , as evil raises its ugly head the cries of the righteous saints are being poured out before the King of Kings  and that&#8217;s where the battle will be won . And people are rising up in the form of Convoys and different groups speaking out . The day of reckoning is coming . Come Lord Jesus</p>
<p id="comment-like-45426" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45426&#038;_wpnonce=c58f0b1f48" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45426" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45426#respond' data-commentid="45426" data-postid="9221" data-belowelement="div-comment-45426" data-respondelement="respond" data-replyto="Reply to Frank M" aria-label='Reply to Frank M'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45431" class="comment even depth-2 highlander-comment">
			<article id="div-comment-45431" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1be5f795ef40a051bfa3c79de7fdc463?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Laura McDonough</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45431"><time datetime="2022-02-23T22:52:19+00:00">February 23, 2022 at 10:52 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This must be done legally:   The attorney generals in red states  could start procedings to investigate, subpeona  or seize documents and records from traitor politicians, incl congress, Biden and others,  take legal action w/ official indictments, warrants, then have US marshalls make arrests.  This incl  arresting ones running these clot shot drug companies for murder.   Trump did nothing  to drain the swamp  or have people arrested.  Are these attny generals bought off?   think about this folks.  Otherwise an awful civil war will break out and  there are not enough patriots in 2022 to win either.   Most younger people are sociallists overall, indoctrinated in gov. schools for generations. Most patriots are elderly, many unable to leave their residence.</p>
<p id="comment-like-45431" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45431&#038;_wpnonce=303325ec62" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45431" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45431#respond' data-commentid="45431" data-postid="9221" data-belowelement="div-comment-45431" data-respondelement="respond" data-replyto="Reply to Laura McDonough" aria-label='Reply to Laura McDonough'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45405" class="comment byuser comment-author-maryanon odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-45405" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6ce9ab3b9f86363cc3c1cb1cccfb69a1?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://lookingupliving.wordpress.com' rel='external nofollow ugc' class='url'>Rachel Nichols</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45405"><time datetime="2022-02-23T19:31:09+00:00">February 23, 2022 at 7:31 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I had a feeling of visceral disgust shortly after lockdown began. Some feel that way about contagious micro-organisms. Very terrifying and maddening seeing through the lies when no one else would.<br />
What lies ahead is a fate worse than death. Before the Lake of Fire. I doubt anyone enmeshed in it will be happy. But most will be too dumb to figure out the correlation.<br />
Nothing we do makes any difference anyhow. My own (conservative) family just laughs at my warnings. Calls me negative.<br />
Churches will be happy to agree to only meet in the Megaverse. There is a way of surviving outside&#8211;but there aren&#8217;t enough to do it. Not enough who acknowledge what&#8217;s going on.<br />
The church will never take a stand thanks to all the obstinate clinging of preconceived eschatological notions.<br />
Just a few weirdos who see reality and will easily be destroyed. And evil will reign supreme till Jesus finally destroys this rotten planet and all the hateful scum who inhabit it.<br />
Why are we even here? Nothing we do makes any difference. No Christians will refuse. They will all just go along because they are nothing but passive, drooling, gullible idiots. No one cares a rip about Christ or obeying Him. Wish He would just blast us all to pieces right now.<br />
The game is already over. Only ye olde deux ex machina can stop this thing.<br />
We have nothing left to do since we have no wealth or power. Might and wealth are the only way to make a change.<br />
Evil will always win till God FINALLY interferes. Why bother doing anything? Our efforts are a joke. We are just bugs to be squashed.</p>
<p id="comment-like-45405" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45405&#038;_wpnonce=7e0484a00a" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45405" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45405#respond' data-commentid="45405" data-postid="9221" data-belowelement="div-comment-45405" data-respondelement="respond" data-replyto="Reply to Rachel Nichols" aria-label='Reply to Rachel Nichols'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45409" class="comment byuser comment-author-leohohmann bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-45409" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='https://leohohmann.wordpress.com' rel='external nofollow ugc' class='url'>leohohmann</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45409"><time datetime="2022-02-23T20:02:43+00:00">February 23, 2022 at 8:02 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No, all of us will not “just go along.” We were not put here on this planet to just go along and I think you know that. Yes, most churches have accepted the lies and passed out the Kool Aid to their parishioners but not all have taken the cup and swallowed its contents. And even some who did partake of that deceptive drink found out it wasn’t as sweet as promised. More are waking up every day. Yes we will always be the minority but we are growing and we must not give up or become hopeless. No sooner will they erect this counterfeit kingdom and it will start to collapse on their heads. Be hopeful Rachel. We win in the end. Christ will squash these tyrants like little cockroaches under his feet!  </p>
<p id="comment-like-45409" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45409&#038;_wpnonce=de95c0804b" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45409" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45409#respond' data-commentid="45409" data-postid="9221" data-belowelement="div-comment-45409" data-respondelement="respond" data-replyto="Reply to leohohmann" aria-label='Reply to leohohmann'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45420" class="comment odd alt depth-3 parent highlander-comment">
			<article id="div-comment-45420" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e03e9407e3807109cc8ed297af90522a?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Tom Drummond</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45420"><time datetime="2022-02-23T21:33:07+00:00">February 23, 2022 at 9:33 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Leo, Thank you for: &#8220;No, all of us will not just go along,&#8221; and &#8220;More are waking up every day.&#8221;<br />
Oh, how we need such encouragement and positive thought.<br />
Our cunning Fourth Estate has succeeded magnificently in their regard to portraying our ilk as a &#8220;fringe minority&#8221; as Trudeau so boldly stated himself &#8211; and too, portrayed our beloved &#8220;fringe&#8221; in other disreputable thoughts, unceasingly. The elitist media, big tech, big business, woke politicians and our educational system are nefarious artists, painting a picture which reality would deny.<br />
Thank you for your website and may God bless the many Faithful Journalists scattered in America and elsewhere that cherish Truth.</p>
<p id="comment-like-45420" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45420&#038;_wpnonce=1efda78548" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45420" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45424" class="comment byuser comment-author-leohohmann bypostauthor even depth-3 highlander-comment">
			<article id="div-comment-45424" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='https://leohohmann.wordpress.com' rel='external nofollow ugc' class='url'>leohohmann</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45424"><time datetime="2022-02-23T21:50:32+00:00">February 23, 2022 at 9:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Tom. I appreciate those kind words of encouragement! And your prayers! </p>
<p id="comment-like-45424" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45424&#038;_wpnonce=7ba1ce870c" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45424" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45433" class="comment odd alt depth-3 highlander-comment">
			<article id="div-comment-45433" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1be5f795ef40a051bfa3c79de7fdc463?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Laura McDonough</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45433"><time datetime="2022-02-23T23:00:52+00:00">February 23, 2022 at 11:00 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Pastors  (501c3) out of seminaries assigned to a church are all taught to run a business incl assoc pastors also on the payroll.  Hierarchies/nat. assoc. push their denomination to collect money, preach social justice (not Biblical sermons) and run a social club as this will bring in members.  Contemporary church music is shallow and nothing like the old hymns. Many now are home churching, or meeting in private businesses on weekend for study and fellowship, not tied to any other  church or org. Many pastors are FEMA clergy response  team members.</p>
<p id="comment-like-45433" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45433&#038;_wpnonce=ecc4dba6fe" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45433" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45414" class="comment byuser comment-author-kgazin even depth-2 parent highlander-comment">
			<article id="div-comment-45414" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2af656bda78145f3cd3d25c9d0f22cb?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://kgazin.wordpress.com' rel='external nofollow ugc' class='url'>kgazin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45414"><time datetime="2022-02-23T20:11:31+00:00">February 23, 2022 at 8:11 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I feel the same flippin way, but Our Faith is being tried thru the fiery furnace.  There&#8217;s soon to be some Outpouring &#8220;of the Holy Spirit?&#8230;.I hope so!   Maybe it will UNITE many of us and we will be in Awe of what The Heavenly Father Yah&#8217;Hu&#8217;Veh  (THAT IS HIS HOLY NAME)  (SP is close)   HE Will do some Amazing things THROUGH His People.   Don&#8217;t give up!   And Don&#8217;t fear those who can kill the body But Fear HE that can kill Both the Body and Spirit!&#8230;.  I don&#8217;t know, but we have to hang in there!</p>
<p id="comment-like-45414" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45414&#038;_wpnonce=0bd9565b55" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45414" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45414#respond' data-commentid="45414" data-postid="9221" data-belowelement="div-comment-45414" data-respondelement="respond" data-replyto="Reply to kgazin" aria-label='Reply to kgazin'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45422" class="comment byuser comment-author-maryanon odd alt depth-3 highlander-comment">
			<article id="div-comment-45422" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6ce9ab3b9f86363cc3c1cb1cccfb69a1?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://lookingupliving.wordpress.com' rel='external nofollow ugc' class='url'>Rachel Nichols</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45422"><time datetime="2022-02-23T21:43:36+00:00">February 23, 2022 at 9:43 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>People talk about faith versus reason. For me it&#8217;s faith versus feelings.<br />
My head believes but my heart can&#8217;t follow. I only see the pain and loss ahead. Undefined enough to make them that much scarier. A terminally ill Christian knows Heaven is ahead, but they are still dying without actually being there.</p>
<p id="comment-like-45422" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45422&#038;_wpnonce=2be616607b" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45422" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45415" class="comment byuser comment-author-phanna2311 even depth-2 highlander-comment">
			<article id="div-comment-45415" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dbc21e793cfa0b767c8c7cea1672285a?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Patricia Hanna</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45415"><time datetime="2022-02-23T20:18:13+00:00">February 23, 2022 at 8:18 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This world system and everything in it has been judged at the cross. (John 12:21)  Evil is enjoying its final &#8211; but temporary &#8211; triumph.  We overcome by abiding in Jesus  (1 John 5:4), regardless of what anyone or any other church is doing or not doing.  His victory is our victory (Revelation 15:2), even if we face martyrdom for His name&#8217;s sake  (Revelation 12:11).  Don&#8217;t lose hope, sister.  Don&#8217;t be discouraged.  Remember that all of heaven will rejoice at the fall of Babylon! (Revelation 11:15-17)</p>
<p id="comment-like-45415" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45415&#038;_wpnonce=5d14faa129" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45415" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45415#respond' data-commentid="45415" data-postid="9221" data-belowelement="div-comment-45415" data-respondelement="respond" data-replyto="Reply to Patricia Hanna" aria-label='Reply to Patricia Hanna'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45421" class="comment byuser comment-author-johnshaphat odd alt depth-2 highlander-comment">
			<article id="div-comment-45421" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2072167ffc7a9ef388f1891a6ccd285?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">john shaphat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45421"><time datetime="2022-02-23T21:38:40+00:00">February 23, 2022 at 9:38 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The wise virgins in Christ’s holy Bride, united with Enoch and Elijah, are more than conquerors.  Prayerfully joined together in spiritual warfare, they victoriously defeat Lucifer’s Marxist UN Beast that is conjoined with Freemasonry’s great American Whore!  The ascendant joy of the Lord Jesus is their overcoming strength.</p>
<p id="comment-like-45421" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45421&#038;_wpnonce=d82b560612" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45421" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45421#respond' data-commentid="45421" data-postid="9221" data-belowelement="div-comment-45421" data-respondelement="respond" data-replyto="Reply to john shaphat" aria-label='Reply to john shaphat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45438" class="comment even depth-2 highlander-comment">
			<article id="div-comment-45438" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b562ef61bed474bc480f40912eeea399?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Keith Bergen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45438"><time datetime="2022-02-23T23:53:19+00:00">February 23, 2022 at 11:53 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow Rachel, I thought I was pessimistic and negative but I do sympathize with you. We continue to be light and salt as our Lord Jesus has ordered us to do. Occupy, continue to watch and pray. Eternity will explain everything perfectly when we get there and like Paul said, these momentary trials or light afflictions are not worth comparing to the glory that shall be revealed in us!!! IAM not thinking back, looking back or acting back but pressing forward into the things of Jesus, grace, mercy, truth, fruits of the Spirit etc&#8230; Just keep lifting up Jesus and be a good &amp; faithful steward. We&#8217;re not going to be held accountable for the results just the effort but do try to  be wise as a serpent in presenting the gospel and innocent ( not naive, gullible or stupid) concerning the damned world systems of money, religion, politics etc&#8230;they&#8217;ll burn along with their loving handlers you can be assured of that. Read Psl. 149 for encouragement in God using all saints to meet our His vengeance when we come back as the armies of Heaven. Thanks for letting me share. Maranatha</p>
<p id="comment-like-45438" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45438&#038;_wpnonce=ea85077efb" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45438" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45438#respond' data-commentid="45438" data-postid="9221" data-belowelement="div-comment-45438" data-respondelement="respond" data-replyto="Reply to Keith Bergen" aria-label='Reply to Keith Bergen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45439" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-45439" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/492839b0c58aa227090a79a9b16ff799?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Mark J Simon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45439"><time datetime="2022-02-24T00:13:23+00:00">February 24, 2022 at 12:13 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A deep dive into Psalm 11, and its timely themes, should help us all &#8216;steady the ship&#8217;.</p>
<p id="comment-like-45439" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45439&#038;_wpnonce=4f2a6e1b77" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45439" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45439#respond' data-commentid="45439" data-postid="9221" data-belowelement="div-comment-45439" data-respondelement="respond" data-replyto="Reply to Mark J Simon" aria-label='Reply to Mark J Simon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45406" class="comment byuser comment-author-dfhdnjdn even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-45406" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5b2cb1a63c2d36e2c213038178362a9c?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">dfhdnjdn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45406"><time datetime="2022-02-23T19:42:07+00:00">February 23, 2022 at 7:42 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>WHAT OUR FOCUS AND ATTENTION SHOULD BE ON.<br />
&#8216;If my people, which are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land&#8217;<br />
2 Chronicles 7:14</p>
<p id="comment-like-45406" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45406&#038;_wpnonce=c28cc0d864" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45406" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45406#respond' data-commentid="45406" data-postid="9221" data-belowelement="div-comment-45406" data-respondelement="respond" data-replyto="Reply to dfhdnjdn" aria-label='Reply to dfhdnjdn'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45407" class="comment byuser comment-author-bonniehawkins42 odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-45407" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c29387b6559afbe831d166a50ca63474?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://mylogoswordhome.wordpress.com' rel='external nofollow ugc' class='url'>Bonnie Hawkins</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45407"><time datetime="2022-02-23T19:51:17+00:00">February 23, 2022 at 7:51 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well said as usual. Love in Christ Jesus.</p>
<p id="comment-like-45407" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45407&#038;_wpnonce=fe2da4f465" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45407" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45407#respond' data-commentid="45407" data-postid="9221" data-belowelement="div-comment-45407" data-respondelement="respond" data-replyto="Reply to Bonnie Hawkins" aria-label='Reply to Bonnie Hawkins'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45416" class="comment byuser comment-author-leohohmann bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-45416" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='https://leohohmann.wordpress.com' rel='external nofollow ugc' class='url'>leohohmann</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45416"><time datetime="2022-02-23T20:21:47+00:00">February 23, 2022 at 8:21 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you dear Bonnie! </p>
<p id="comment-like-45416" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45416&#038;_wpnonce=8de28239ab" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45416" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45416#respond' data-commentid="45416" data-postid="9221" data-belowelement="div-comment-45416" data-respondelement="respond" data-replyto="Reply to leohohmann" aria-label='Reply to leohohmann'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45413" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-45413" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2023c35c052383235c1b72a14168dae?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">kayjae</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45413"><time datetime="2022-02-23T20:06:52+00:00">February 23, 2022 at 8:06 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Now is the time to resort to serious prayer and read the Lives of the Saints for their heroic examples for us all to follow.  Because we need to know our faith history and many of us don&#8217;t.  We should know about those early Christians who peacefully resisted Nero, Diocletian and other Roman persecutors and yet their example prevailed and changed Western culture.  1800 years later, the anti-Christian, totalitarian forces imposed the bloody French Revolution persecuting the Vendee Catholics. Remember the Christians who suffered under the Muslim rule after the fall of Constantinople&#8211;know the story of their resistance.  Those Christians who were massacred by the thousands by the Russian communists, those tortured by Mao and killed by Pol Pot in Cambodia, those Christians who suffered and were killed by the Nazis.  They all had a story to tell of their struggle against the Beast System of their era and were a great witness to the Faith. Let us look at their examples and prepare ourselves likewise.  Here&#8217;s what happened in Romania in the early 1950s where the communist totalitarians arrested a whole generation in order to brutally convert them into a &#8220;communist personality&#8221;.   <a href="https://www.youtube.com/watch?v=apYMBDNuuwI" rel="nofollow ugc">https://www.youtube.com/watch?v=apYMBDNuuwI</a></p>
<p id="comment-like-45413" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45413&#038;_wpnonce=dfe80dc7e0" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45413" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45413#respond' data-commentid="45413" data-postid="9221" data-belowelement="div-comment-45413" data-respondelement="respond" data-replyto="Reply to kayjae" aria-label='Reply to kayjae'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45429" class="comment byuser comment-author-frankgoleafs even depth-2 highlander-comment">
			<article id="div-comment-45429" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2956e29bfd3c79012f85b7062f27d430?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Frank M</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45429"><time datetime="2022-02-23T22:40:46+00:00">February 23, 2022 at 10:40 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agreed Kayjae  some words from a former prayer warrior Leonard Ravenhill,</p>
<p>Do you ask, Well now, Where do we go from here ? The answer is , where a sinful individual or sinful nation can only go back to a merciful God . Hear me! Every church without a prayer meeting condemns us , every promise of God unused condemns us , Every lost neighbor condemns us , every lost heathen condemns us , every dry eye amongst us condemns us , every wasted minute of our time condemns us , every unclaimed opportunity for God condemns us , Next year is not ours . Tomorrow maybe to late . Unless we repent now unless we return and fire the prayer alters unless we fast and weep now , woe unto us at judgement . Amen<br />
Blessing to all .</p>
<p id="comment-like-45429" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45429&#038;_wpnonce=95d315a4b6" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45429" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45429#respond' data-commentid="45429" data-postid="9221" data-belowelement="div-comment-45429" data-respondelement="respond" data-replyto="Reply to Frank M" aria-label='Reply to Frank M'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45417" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://noesis2017.com/2022/02/23/129957/' rel='external nofollow ugc' class='url'>KNOWIN</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-45419" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-45419" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/41254675fcfb0cd4733c926daf1d1191?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Joseph similia</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45419"><time datetime="2022-02-23T21:01:38+00:00">February 23, 2022 at 9:01 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nazism world takeover, instead of heil-hitler it&#8217;s jab or no privilege, job, school, pension or government basic services. Governments are placing themselves above God making health mandates obligatory to remain part of society.</p>
<p>Even the almighty Jehovah God gives every living human being the free will to choose whether to serve him or not as independent free agents. God allows each individual to make their personal health decision, the almighty only gives general health recommendations and then says &#8221; good health to you&#8221; Acts 15:29 says &#8221; to keep abstaining from things sacrificed to idols, from blood, from what is strangled, and from sexual immorality. If you carefully keep yourselves from these things, you will prosper. Good health to you!”. Jehovah provides the rain and sunshine to those that disobey him as Jesus said- &#8221; so that you may prove yourselves sons of your Father who is in the heavens, since he makes his sun rise on both the wicked and the good and makes it rain on both the righteous and the unrighteous makes the sun shine and provides rain to the good and to the wicked&#8221; Matthew 5:45.</p>
<p>Nazi governments today are placing themselves above God and want to decide who deserves to live and who doesn&#8217;t deserve basic human services. They claim to know better than God and want absolute control over people lives, Nazis of today would stop the sun from shining if they could on people they term as undesirables. Basically they want God&#8217;s worship or the adoration of all their subjects and are willing to enforce it with severe penalties by depriving them of their God given right to live. Judgement of the sheep and goats belongs to God&#8217;s appointed world ruler Jesus Christ.</p>
<p>This jabs are leading to the complete control of this world by the political system run by Satan.&#8221;We know that we originate with God, but the whole world is lying in the power of the wicked one&#8221;, 1 John 5:19.</p>
<p>Ok the beast 666 as a symbol of its defining attributes.</p>
<p>The number six implies imperfection. Often, numbers are used as symbols in the Bible. Seven typically represents completeness or perfection. Six, being one short of seven, can denote something incomplete or flawed in God’s eyes, and it can be associated with God’s enemies.​—1 Chronicles 20:6; Daniel 3:1.</p>
<p>Three times for emphasis. The Bible sometimes stresses a matter by stating it three times. (Revelation 4:8; 8:​13) So the name 666 powerfully emphasizes that God views human political systems as gross failures. They have been unable to bring lasting peace and security​—things that only God’s Kingdom will achieve.</p>
<p>The mark of the beast</p>
<p>The Bible says that people receive “the mark of the wild beast” because they follow it “with admiration,” to the point of worshipping it. (Revelation 13:​3, 4; 16:2) They do this by giving worshipful honor to their country, its symbols, or its military might. As The Encyclopedia of Religion states: “Nationalism has become a dominant form of religion in the modern world.” * Nazism world takeover,instead of heil-hitler it&#8217;s jab or no privilege, job, school, pension or government basic services.</p>
<p>How is the mark of the beast placed on someone’s right hand or forehead? (Revelation 13:16) Regarding his commands to the nation of Israel, God said: “Bind them as a reminder on your hand, and they should be like a headband on your forehead.” (Deuteronomy 11:18) This meant, not that the Israelites were to mark their literal hands and foreheads, but that God’s words would guide all their actions and thoughts. Likewise, rather than being something literal such as a 666 tattoo, the mark of the beast symbolically identifies those who let the political system rule their lives. Those with the mark of the beast place themselves in opposition to God.​—Revelation 14:​9, 10; 19:19</p>
<p id="comment-like-45419" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45419&#038;_wpnonce=3b46c11a34" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45419" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45419#respond' data-commentid="45419" data-postid="9221" data-belowelement="div-comment-45419" data-respondelement="respond" data-replyto="Reply to Joseph similia" aria-label='Reply to Joseph similia'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45423" class="comment byuser comment-author-maryanon odd alt depth-2 highlander-comment">
			<article id="div-comment-45423" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6ce9ab3b9f86363cc3c1cb1cccfb69a1?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://lookingupliving.wordpress.com' rel='external nofollow ugc' class='url'>Rachel Nichols</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45423"><time datetime="2022-02-23T21:47:21+00:00">February 23, 2022 at 9:47 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bill Gates took that passage more literally. He has a &#8220;vaccine&#8221; waiting in the form of a patch pressed down onto the skin. Leaves a visible mark on the hand or forehead.</p>
<p id="comment-like-45423" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45423&#038;_wpnonce=eb7392dd0c" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45423" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45423#respond' data-commentid="45423" data-postid="9221" data-belowelement="div-comment-45423" data-respondelement="respond" data-replyto="Reply to Rachel Nichols" aria-label='Reply to Rachel Nichols'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45427" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-45427" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e541dcdb8df0893c54c51cc84cb29ff1?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Hananiah Azariah Mishael</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45427"><time datetime="2022-02-23T22:31:34+00:00">February 23, 2022 at 10:31 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Faith of our fathers, living still,<br />
In spite of dungeon, fire and sword;<br />
O how our hearts beat high with joy<br />
Whenever we hear that glorious Word!</p>
<p>Refrain:<br />
Faith of our fathers, holy faith!<br />
We will be true to thee till death.</p>
<p>Faith of our fathers, we will strive<br />
To win all nations unto Thee;<br />
And through the truth that comes from God,<br />
We all shall then be truly free.</p>
<p>LET US DIE FOR HIM WHO DIED FOR US!</p>
<p id="comment-like-45427" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45427&#038;_wpnonce=73f7474229" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45427" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45427#respond' data-commentid="45427" data-postid="9221" data-belowelement="div-comment-45427" data-respondelement="respond" data-replyto="Reply to Hananiah Azariah Mishael" aria-label='Reply to Hananiah Azariah Mishael'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45434" class="comment byuser comment-author-mjdar odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-45434" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/47c2303db6512f6ffd3ed1fc2ddc57ff?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">TMJ</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45434"><time datetime="2022-02-23T23:15:05+00:00">February 23, 2022 at 11:15 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8216;God is allowing end-times scenarios prophesied in the Bible to come to pass.&#8217;</p>
<p>I believe so also.</p>
<p id="comment-like-45434" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45434&#038;_wpnonce=7f444d2320" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45434" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45434#respond' data-commentid="45434" data-postid="9221" data-belowelement="div-comment-45434" data-respondelement="respond" data-replyto="Reply to TMJ" aria-label='Reply to TMJ'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45435" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-45435" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1be5f795ef40a051bfa3c79de7fdc463?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Laura McDonough</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45435"><time datetime="2022-02-23T23:28:02+00:00">February 23, 2022 at 11:28 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The lawyers and judges are being paid off to not arrest politicians for treason and to look the other way, otherwise it would have happened by now.</p>
<p id="comment-like-45435" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45435&#038;_wpnonce=71e05e0ce7" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45435" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45435#respond' data-commentid="45435" data-postid="9221" data-belowelement="div-comment-45435" data-respondelement="respond" data-replyto="Reply to Laura McDonough" aria-label='Reply to Laura McDonough'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45440" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-45440" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/df82c67bd20bbadab5e35e57db063dab?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Shannon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45440"><time datetime="2022-02-24T00:16:10+00:00">February 24, 2022 at 12:16 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If I did not know Jesus, but knew something was not right- this article by Hohmann would leave me cold and terrified- Thank you Jesus for saving me!!</p>
<p>I praise the Lord every day for opening my eyes to the evil that is being perpetrated out there. I am nothing without Him. Before I was saved, I was a pile of ashes ready for hell. After He saved me, He exchanged those ashes for BEAUTY in HIM, Praise God!! So, we NEED to continue to attempt to reach as many people for Jesus that we can, by way of posting, tracting, billboarding, emailing, preaching, commenting, all to bring Just ONE MORE SOUL To HIM!</p>
<p>Gal 2:20 I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me, and gave himself for me.</p>
<p id="comment-like-45440" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45440&#038;_wpnonce=7eebce710a" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45440" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45440#respond' data-commentid="45440" data-postid="9221" data-belowelement="div-comment-45440" data-respondelement="respond" data-replyto="Reply to Shannon" aria-label='Reply to Shannon'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45441" class="comment byuser comment-author-leohohmann bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-45441" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='https://leohohmann.wordpress.com' rel='external nofollow ugc' class='url'>leohohmann</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45441"><time datetime="2022-02-24T00:22:52+00:00">February 24, 2022 at 12:22 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great reminder Shannon and well said. Amen. 🙏 </p>
<p id="comment-like-45441" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45441&#038;_wpnonce=3bedac0a90" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45441" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45441#respond' data-commentid="45441" data-postid="9221" data-belowelement="div-comment-45441" data-respondelement="respond" data-replyto="Reply to leohohmann" aria-label='Reply to leohohmann'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45442" class="comment byuser comment-author-wsboyd1 odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-45442" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d2cb4945b247cb76888f0ddc3e1008ff?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Steve</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45442"><time datetime="2022-02-24T01:48:39+00:00">February 24, 2022 at 1:48 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And just as we all would suspect, not all republicans are trustworthy. That or the private corporations are working to implement these measures, in spite of some republican efforts to stop them. </p>
<p><a href="https://citizenfreepress.com/breaking/digital-ids-gaining-popularity-in-red-states/" rel="nofollow ugc">https://citizenfreepress.com/breaking/digital-ids-gaining-popularity-in-red-states/</a></p>
<p id="comment-like-45442" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45442&#038;_wpnonce=f30dc1acba" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45442" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45442#respond' data-commentid="45442" data-postid="9221" data-belowelement="div-comment-45442" data-respondelement="respond" data-replyto="Reply to Steve" aria-label='Reply to Steve'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45443" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-45443" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2a2ecd229f2fedab768d999bc9e58f9?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Leethal</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45443"><time datetime="2022-02-24T02:02:17+00:00">February 24, 2022 at 2:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Chicken to print the ONLY solution.  Or you&#8217;ll die at THEIR hands.</p>
<p id="comment-like-45443" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45443&#038;_wpnonce=392f15963e" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45443" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45443#respond' data-commentid="45443" data-postid="9221" data-belowelement="div-comment-45443" data-respondelement="respond" data-replyto="Reply to Leethal" aria-label='Reply to Leethal'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45444" class="comment byuser comment-author-leohohmann bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-45444" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='https://leohohmann.wordpress.com' rel='external nofollow ugc' class='url'>leohohmann</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#comment-45444"><time datetime="2022-02-24T02:04:49+00:00">February 24, 2022 at 2:04 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You know where I stand on violence Leethal. Follow the comment rules of the blog or move on. </p>
<p id="comment-like-45444" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?like_comment=45444&#038;_wpnonce=918e1fea7d" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-45444" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/?replytocom=45444#respond' data-commentid="45444" data-postid="9221" data-belowelement="div-comment-45444" data-respondelement="respond" data-replyto="Reply to leohohmann" aria-label='Reply to leohohmann'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://leohohmann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f6d5c6aae0" /><input type="hidden" name="_wp_http_referer" value="/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9221' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e77dcae74" /></p>
<input type="hidden" name="genseq" value="1645670167" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="191"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://leohohmann.com/2022/02/22/canadas-house-of-commons-votes-overwhelmingly-to-approve-trudeaus-transition-to-a-police-state-in-compliance-with-wefs-new-normal/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Canada&#8217;s House of Commons votes overwhelmingly to approve Trudeau’s transition to a police state in compliance with WEF&#8217;s &#8216;new&nbsp;normal&#8217;</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
									
		</div><!-- .site-info -->
	</footer><!-- .site-footer -->

</div><!-- .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202208y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d1c767cde7eb2c2489ba4b115cb9f9d8">
	</div>
	<div class="grofile-hash-map-f2af656bda78145f3cd3d25c9d0f22cb">
	</div>
	<div class="grofile-hash-map-7fb2c34a6a000d3e24455434f74e7ea5">
	</div>
	<div class="grofile-hash-map-1be5f795ef40a051bfa3c79de7fdc463">
	</div>
	<div class="grofile-hash-map-811bf06fcdb932507a7d42c0995deec8">
	</div>
	<div class="grofile-hash-map-2956e29bfd3c79012f85b7062f27d430">
	</div>
	<div class="grofile-hash-map-6ce9ab3b9f86363cc3c1cb1cccfb69a1">
	</div>
	<div class="grofile-hash-map-d1c767cde7eb2c2489ba4b115cb9f9d8">
	</div>
	<div class="grofile-hash-map-e03e9407e3807109cc8ed297af90522a">
	</div>
	<div class="grofile-hash-map-dbc21e793cfa0b767c8c7cea1672285a">
	</div>
	<div class="grofile-hash-map-b2072167ffc7a9ef388f1891a6ccd285">
	</div>
	<div class="grofile-hash-map-b562ef61bed474bc480f40912eeea399">
	</div>
	<div class="grofile-hash-map-492839b0c58aa227090a79a9b16ff799">
	</div>
	<div class="grofile-hash-map-5b2cb1a63c2d36e2c213038178362a9c">
	</div>
	<div class="grofile-hash-map-c29387b6559afbe831d166a50ca63474">
	</div>
	<div class="grofile-hash-map-f2023c35c052383235c1b72a14168dae">
	</div>
	<div class="grofile-hash-map-41254675fcfb0cd4733c926daf1d1191">
	</div>
	<div class="grofile-hash-map-e541dcdb8df0893c54c51cc84cb29ff1">
	</div>
	<div class="grofile-hash-map-47c2303db6512f6ffd3ed1fc2ddc57ff">
	</div>
	<div class="grofile-hash-map-df82c67bd20bbadab5e35e57db063dab">
	</div>
	<div class="grofile-hash-map-d2cb4945b247cb76888f0ddc3e1008ff">
	</div>
	<div class="grofile-hash-map-b2a2ecd229f2fedab768d999bc9e58f9">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/leohohmann.wordpress.com\/public.api\/connect\/?action=request&domain=leohohmann.com","logoutURL":"https:\/\/leohohmann.wordpress.com\/wp-login.php?action=logout&_wpnonce=b9f967bd07","homeURL":"https:\/\/leohohmann.com\/","postID":"9221","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1641292264j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyfifteen actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://leohohmann.com">
				<img alt='' src='https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				LeoHohmann.com			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 10,619 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="140302140" />
										<input type="hidden" name="source" value="https://leohohmann.com/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="4d0367aa20" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fleohohmann.com%252F2022%252F02%252F23%252Feverything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://leohohmann.com">
				<img alt='' src='https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				LeoHohmann.com			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://leohohmann.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fleohohmann.wordpress.com%2F2022%2F02%2F23%2Feverything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fleohohmann.com%252F2022%252F02%252F23%252Feverything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p9uGZK-2oJ">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/140302140/posts/9221">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/leohohmann.com\/2022\/02\/23\/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising\/":9221};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/02/23/everything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/leohohmann.com\/wp-admin\/admin-ajax.php","nonce":"67bcd7e74e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/leohohmann.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fleohohmann.com%2F2022%2F02%2F23%2Feverything-you-see-going-on-in-the-world-right-now-is-pushing-toward-implementation-of-global-digital-id-and-global-digital-money-system-the-fourth-reich-is-rising%2F","blog_id":"140302140","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=140302140&v=wpcom&tz=0&user_id=0&subd=leohohmann","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkV1SwzAMhC+EIgK08MJwFMZx5EaJ/7Dsht4eQyZQ2pkMPNle69OubJwj6OAz+YyjYE9H1hTfm1Fu8OzKFYi2HNgLWp5I8K1QoUH53lLaKNbBuSrBAo0XwiX4Q3U26EnwrmmfmhaEXbQEiY5Niz1LXjotRbXVYchduMqcB3LVNJYO81yFk2GTifwnLBPHCvoJTNBFwPA3zl7b0v9OmyjaU+PY/8fDFK8zB3815hY0x+q58aAj5aj0hK81JhqlqQthAnId9RuU6mt26FRCpyRTqjvIqfa5ynb+dyqFImRXT1iFPzDwNcfFcYOLQTIYqzihDCqxP6xrhV7cc7t/2O13j+3t/fgBvnECaw=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://leohohmann.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'140302140','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'140302140','v':'wpcom','tz':'0','user_id':'0','post':'9221','subd':'leohohmann'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpqU1hLMm1+ZHZELyZvcTBaV0NTJVhTU0FKazhPbj9CQ2VNX1RJX3JKUWJPalk2NVpSSjNLPy9LT3ZZK1JnNTdBP1dfV1NtRHZzbWJlJlE4QVZIT3ZGSmJHMUNrfi1EQkhGZnk1VVJMajlzVk9vc0J1MkY1d1NKeG1DRWs9Q353SFRNV3ZGLXhybFl3SXd6Qm1vZlouUFRIWllETlIzV3VaUXQ/aT8lWytrLDY5L1owUW1yM2NDNXxSfGNYM35kSW5FZkFvR0F5SkZdcURUWXlzN01BLk1rckxHXyVDUzh+TG9ZcnZxXz8lSmo='}]);
_stq.push([ 'clickTrackerInit', '140302140', '9221' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.433 seconds
	249892 bytes batcached for 300 seconds
-->
