<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://leohohmann.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfifteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>BREAKING NEWS: Mike Lindell surrounded and questioned by FBI on way back from hunting trip; cellphone confiscated &#8211; LeoHohmann.com</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//leohohmann.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="LeoHohmann.com &raquo; Feed" href="https://leohohmann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LeoHohmann.com &raquo; Comments Feed" href="https://leohohmann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LeoHohmann.com &raquo; BREAKING NEWS: Mike Lindell surrounded and questioned by FBI on way back from hunting trip; cellphone&nbsp;confiscated Comments Feed" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytU9tSwyAQ/SEJTae2vjh+C4EtbsttYGnk76VMrDHW6IMvzJ7ZPWfOXuBjYNI7AkfcZhZM1ugSH4P0liWLBsoCdTKlB36fdgIKQp4nzEP0KktC77itkYHE6RUsMPLeJF5FgyBOY1UpRzwSgFtTj2AEgWLBJ1qgNZrBM3xaa+hb+UetzhUOEHXNROCXftdtui0fMhrFB+ObwBBFLDxRMfAfQm0kNyF00mR1NZy4BYUCTE1fO5qBYESByAxoIUtn0f1Or7k5/kL62XxzOhueKD4T0xHVn/tfSERB6HT6hS79RNt2/VPXs4Q2GGARLnWIChPdKth9odn+rwtg060tp7BCG1FpqHdWS6aYEbytU9o/GYYQISVWX4vZsrbfdnIv9rnf77eb3e7xcDi9AzP4Tvo=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNj9EOgjAMRX/IWU1QwoPxU4zMgmVbt7AuhL+3ivFBefDt3tP2toUpGRtZkAVCMcmXnjiDjSEoMp4cqstfZKtkAwQchXQ6f8RSWM8cUNLVureHNMZbsUKR4UJsoUfGcUlblT/Rcsegx6XSgkwK5o46QWTIMnv8v/35Xeujda8V53DaHw9NvaurphoeyZ5saQ==?cssminify=yes' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://leohohmann.files.wordpress.com/2022/09/yalenews-editing-genomes-msh-1068867818.jpg?w=825&#038;h=510&#038;crop=1); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfifteen/css/ie.css?m=1509656138h&#038;ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfifteen/css/ie7.css?m=1418225460h&#038;ver=20141210' media='all' />
<![endif]-->
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyFj0sOwjAMRC9EsIqgUheIs6SpE9J8HDWOQm9PKEh0Bbt51ryRDDUJRZExMvAdA2ZIZQSu7bBqqxkxgsoZMq8eRU2KwrHxAXZiKCL5YmzMUO1kkDNob5Vb3tav/oycpHIfhrTQVBRbihBa8rhblApHIie8dS08/m8bJOFJyW1uD0J7aZdf6oKjJ9Oi2Z7/4ku6hWvXX/rzaRj6bn4C8vl5hQ==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"140302140","siteURL":"https:\/\/leohohmann.com","xhrURL":"https:\/\/leohohmann.com\/wp-admin\/admin-ajax.php","nonce":"e3fe0cb0f9","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p9uGZK-2T2","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663161675h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leohohmann.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/" />
<link rel='shortlink' href='https://wp.me/p9uGZK-2T2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fleohohmann.com%2F2022%2F09%2F14%2Fbreaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fleohohmann.com%2F2022%2F09%2F14%2Fbreaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING NEWS: Mike Lindell surrounded and questioned by FBI on way back from hunting trip; cellphone confiscated" />
<meta property="og:url" content="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/" />
<meta property="og:description" content="MyPillow CEO and election integrity activist Mike Lindell found himself pinned into a corner at a fast-food restaurant while returning to Minnesota Tuesday from a duck-hunting trip in Iowa. He imme…" />
<meta property="article:published_time" content="2022-09-14T00:30:23+00:00" />
<meta property="article:modified_time" content="2022-09-14T01:12:09+00:00" />
<meta property="og:site_name" content="LeoHohmann.com" />
<meta property="og:image" content="https://leohohmann.files.wordpress.com/2022/09/th-2910688642.jpg" />
<meta property="og:image:width" content="474" />
<meta property="og:image:height" content="204" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="BREAKING NEWS: Mike Lindell surrounded and questioned by FBI on way back from hunting trip; cellphone&nbsp;confiscated" />
<meta name="twitter:image" content="https://leohohmann.files.wordpress.com/2022/09/th-2910688642.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://leohohmann.com/osd.xml" title="LeoHohmann.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#999999" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyfifteen', amp: false, siteid: 140302140, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="LeoHohmann.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Investigative reporting on globalism, Christianity, Islam, Judaism and where politics, culture and religion intersect" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://leohohmann.com/feed/;icon-uri=https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="MyPillow CEO and election integrity activist Mike Lindell found himself pinned into a corner at a fast-food restaurant while returning to Minnesota Tuesday from a duck-hunting trip in Iowa. He immediately said to his hunting partner, “these are either bad guys or they’re FBI.” It was the FBI. They had apparently tracked him all the&hellip;" />
<style id="custom-background-css">
body.custom-background { background-color: #999999; }
</style>
	<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-11100 single-format-standard custom-background wp-custom-logo wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="sidebar" class="sidebar">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<a href="https://leohohmann.com/" class="site-logo-link" rel="home" itemprop="url"><img width="181" height="272" src="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=181" class="site-logo attachment-twentyfifteen-logo" alt="" loading="lazy" data-size="twentyfifteen-logo" itemprop="logo" srcset="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=181 181w, https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=362 362w, https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=100 100w, https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=200 200w" sizes="(max-width: 181px) 100vw, 181px" data-attachment-id="57" data-permalink="https://leohohmann.com/wb315-na_stealth-invasion_mn-2/" data-orig-file="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg" data-orig-size="700,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WB315-NA_Stealth Invasion_mn" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=200" data-large-file="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=660" /></a>
										<p class="site-title"><a href="https://leohohmann.com/" rel="home">LeoHohmann.com</a></p>
												<p class="site-description">Investigative reporting on globalism, Christianity, Islam, Judaism and where politics, culture and religion intersect</p>
										<button class="secondary-toggle">Menu and widgets</button>
			</div><!-- .site-branding -->
		</header><!-- .site-header -->

			<div id="secondary" class="secondary">

					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://leohohmann.com/about/">About the author</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://leohohmann.com/contact/">Contact</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://leohohmann.com/book-a-speaking-engagement/">Book an interview or speaking engagement</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://leohohmann.com/order-your-copy-of-stealth-invasion/">Order your copy of &#8216;Stealth Invasion&#8217;</a></li>
<li id="menu-item-7017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7017"><a href="https://leohohmann.com/leos-media-appearances/">Media Appearances</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
							</nav><!-- .social-navigation -->
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">PLEASE DONATE TO KEEP THIS SITE AVAILABLE!</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=E2ZELB756QBMN&#038;source=url"><img width="472" height="261" src="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=472" class="image wp-image-10166  attachment-472x261 size-472x261" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg 472w, https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=150 150w, https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=300 300w" sizes="(max-width: 472px) 100vw, 472px" data-attachment-id="10166" data-permalink="https://leohohmann.com/donate-button/" data-orig-file="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg" data-orig-size="472,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donate button" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=300" data-large-file="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=472" /></a></aside><aside id="text-1" class="widget widget_text"><h2 class="widget-title">Help spread the word about LeoHohmann.com</h2>			<div class="textwidget"><p>To contribute or contact Leo Hohmann by mail: P.O. Box 291, Newnan, GA 30264.</p>
<p><strong>OUR NEWS PARTNERS:</strong></p>
<p><a href="http://www.whatfinger.com/"><strong>Whatfinger News</strong></a> &#8211; the <em>Conservative News Frontpage of the Internet.</em></p>
<p><a href="https://www.technocracy.news/"><strong>Technocracy News &amp; Trends</strong></a> &#8211; for daily updates on the drive toward global governance.</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Sign up for email alerts</label></h2>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="140302140"/>
					<input type="hidden" name="source" value="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4fff12a45e" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 11,927 other followers				</div>
						</div>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/thehohmannreport/">Follow me on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thehohmannreport/" data-width="180"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thehohmannreport/"><a href="https://www.facebook.com/thehohmannreport/">Follow me on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">FOLLOW ME ON TELEGRAM</h2>			<div class="textwidget"><p><a href="https://t.me/leohohmann"><img loading="lazy" class="alignnone size-thumbnail wp-image-7765" src="https://leohohmann.files.wordpress.com/2021/09/leo-telegram-1.jpg?w=150" alt="" width="150" height="73" /></a></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h2 class="widget-title">FOLLOW ME ON GAB</h2>			<div class="textwidget"><p><a href="https://gab.com/leohohmann"><img loading="lazy" class="alignnone wp-image-5932 size-thumbnail" src="https://leohohmann.files.wordpress.com/2021/03/gab.png?w=150" alt="" width="150" height="74" /></a></p>
</div>
		</aside>
		<aside id="recent-posts-1" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/" aria-current="page">BREAKING NEWS: Mike Lindell surrounded and questioned by FBI on way back from hunting trip; cellphone&nbsp;confiscated</a>
											<span class="post-date">September 14, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/09/13/biden-signs-executive-order-designed-to-unleash-transhumanist-hell-on-america-and-the-world/">Biden signs executive order designed to unleash transhumanist hell on America and the&nbsp;world</a>
											<span class="post-date">September 13, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/09/12/nearly-900-young-healthy-athletes-confirmed-dead-in-18-months-as-british-heart-foundation-releases-ad-normalizing-heart-attacks-in-children/">Nearly 900 young healthy athletes confirmed dead in 18 months, as British Heart Foundation releases ad &#8216;normalizing&#8217; heart attacks in&nbsp;children</a>
											<span class="post-date">September 12, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/09/08/forget-about-biden-trudeau-macron-and-the-rest-of-the-wefs-puppet-politicians-its-the-system-that-rules-us-and-the-system-that-must-be-broken/">Forget about Biden, Trudeau, Macron and the rest of the WEF&#8217;s puppet politicians: It&#8217;s the system that rules us and the system that must be&nbsp;broken</a>
											<span class="post-date">September 8, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/08/29/scientists-score-major-breakthrough-in-drive-to-create-synthetic-humans/">Scientists score major breakthrough in drive to create &#8216;synthetic&#8217; humans</a>
											<span class="post-date">August 29, 2022</span>
									</li>
					</ul>

		</nav></aside><aside id="flickr-3" class="widget widget_flickr"><h2 class="widget-title">Leo Hohmann Photography on Flickr</h2><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/leohohmann/51620088311/"><img src="https://live.staticflickr.com/65535/51620088311_f44cc980b4_m.jpg" alt="Morning light in the gap" title="Morning light in the gap"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/leohohmann/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-11100" class="post-11100 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	
		<div class="post-thumbnail">
			<img width="474" height="204" src="https://leohohmann.files.wordpress.com/2022/09/th-2910688642.jpg?w=474&amp;h=204&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://leohohmann.files.wordpress.com/2022/09/th-2910688642.jpg 474w, https://leohohmann.files.wordpress.com/2022/09/th-2910688642.jpg?w=150&amp;h=65&amp;crop=1 150w, https://leohohmann.files.wordpress.com/2022/09/th-2910688642.jpg?w=300&amp;h=129&amp;crop=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-attachment-id="11106" data-permalink="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/th-2910688642/" data-orig-file="https://leohohmann.files.wordpress.com/2022/09/th-2910688642.jpg" data-orig-size="474,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="th-2910688642" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2022/09/th-2910688642.jpg?w=300" data-large-file="https://leohohmann.files.wordpress.com/2022/09/th-2910688642.jpg?w=474" />	</div><!-- .post-thumbnail -->

	
	<header class="entry-header">
		<h1 class="entry-title">BREAKING NEWS: Mike Lindell surrounded and questioned by FBI on way back from hunting trip; cellphone&nbsp;confiscated</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>MyPillow CEO and election integrity activist Mike Lindell found himself pinned into a corner at a fast-food restaurant while returning to Minnesota Tuesday from a duck-hunting trip in Iowa.</p>



<p>He immediately said to his hunting partner, “these are either bad guys or they’re FBI.”</p>



<p>It was the FBI.</p>


<p><span id="more-11100"></span></p>


<p>They had apparently tracked him all the way to Iowa and back through his cellphone.</p>



<p>Lindell said he cooperated fully with the agents.</p>



<p>“I said, ‘I’ve been wondering why you haven’t come to bash down my door because I have all the evidence [of machine voting fraud],” Lindell said he told the agents, as he recounted the experience to broadcaster Brannon Howse Tuesday night at Frankspeech.com.</p>



<p>On the return trip, when they reached Mankato, Minnesota, Lindell and his hunting buddy pulled through a Hardee&#8217;s drive-through to make an order. He pulled ahead after giving his order and a car zoomed in front of him to block his exit.</p>



<p>Another car pulled up and pinned him to the right, the wall of the restaurant was to the left.</p>



<p>They were trapped.</p>



<p>The cars were all different models, driven by undercover agents.</p>



<p>Lindell opened his door and said, &#8220;who are you?&#8221;</p>



<p>He demanded to see their badges. </p>



<p>&#8220;I said &#8216;what do you want? They said &#8216;we need to talk to you.'&#8221;</p>



<p>They showed more badges.</p>



<p>&#8220;We start talking and they’re asking questions about Colorado. I said &#8216;are you going to arrest me, because this will make international news.'&#8221;</p>



<p>He asked, “could you please arrest me? If you’ve been watching my show, I’ve been wanting you to arrest me so I can show you all the evidence I have (about election fraud).&#8221;</p>



<p>They said &#8220;no, we just want your phone.&#8221;</p>



<p>His lawyer, whom he called on the spot, advised him to hand over the phone.</p>



<p>Lindell said the FBI agents started asking him questions about former Mesa County, Colorado, elections supervisor Tina Peters and Dr. Douglas Frank, a statistician and inventor featured in one of Lindell’s films, <em>Absolute Interference</em>.</p>



<p>Peters is the subject of a federal investigation after she started looking into evidence of alleged election fraud in Colorado.</p>



<p>Lindell said the agents acted friendly and said they were &#8220;just doing our job.”</p>



<p>&#8220;I said, &#8216;oh yea, why don’t you come and bash my door down like you did Sheronna Bishop’s in Colorado.'&#8221;</p>



<p>He said the agents told him Bishop, <strong><a rel="noreferrer noopener" href="https://wordpress.com/posts/my/leohohmann.com" target="_blank">who was raided by the FBI while homeschooling her children </a></strong>one morning in November 2021, didn’t answer her door fast enough. They reportedly waited less than a minute after knocking before they broke down Bishop&#8217;s door, scared her children half to death, and seized computer communications related also to the Tina Peters investigation.</p>



<p>“I was hoping they would arrest me. But they said, &#8216;we’re taking your cellphone. We have a warrant for your phone,&#8217;” Lindell said.</p>



<p>&#8220;I said &#8216;are you kidding me? I’m not giving you my phone.&#8217;</p>



<p>&nbsp;At that point Lindell called his attorney, who told him &#8220;give them your phone.&#8221;</p>



<p>“I’m thinking, maybe they’ll arrest me if I don’t give them my phone. But they would have done everything they could, with physical force, to get the phone, so I had to give up the phone.”</p>



<p>Lindell said he doesn’t even own a computer. He does all his business on his phone.</p>



<p>“I said, this is my life, businesses run off of this phone. I can’t believe you can just take someone’s phone because they want me to be a witness in the Tina Peters case.”</p>



<p>The whole event lasted maybe 15 minutes, Lindell said.</p>



<p>So now the FBI is scouring a famous businessman’s cellphone.</p>



<p>But the judges won’t let us see inside public voting machines.</p>



<p>The subpoena letter given to Lindell from the U.S. Attorney’s Office in Colorado said Lindell was “not under obligation of secrecy.” However, it recommended he not disclose the subpoena publicly, which he did on Lindell-TV at 7 p.m. Eastern Time Tuesday, September 13, on the air with Howse.</p>



<p>Lindell said he asked if he could back up his phone before turning it over and was denied.</p>



<p>“We believe the impact of any disclosure could be detrimental to this investigation,” the letter said, further warning that if Lindell did disclose the subpoena publicly he must inform the U.S. Attorney’s Office in Colorado.</p>



<p>The letter was signed by Assistant U.S. Attorney Aaron Teitelbaum.</p>



<p>“I hope you’re listening Mr. Teitelbaum because this is your notification. I’m going to tell the world what you guys have been doing. This is disgusting.&#8221;</p>



<p>&#8220;They wanted to intimidate,” Lindell added.</p>



<p>Lindell said evidence has been deleted in the civil lawsuits between himself and Dominion Voting Systems, which he believes is a violation of laws requiring election data to be stored in federal elections for 22 months.</p>



<p>Lindell said Colorado Secretary of State Janet Griswold &#8220;has done nothing but collude with Dominion … “to hurt the people of Colorado, now they’re hurting the employees of MyPillow. The FBI is getting weaponized by Griswold against our own people. It’s disgusting. We can’t have these evil voting machines.”</p>



<p>Lindell said the agent in charge told him they were “just doing their jobs.”</p>



<p>The warrant and subpoena are out of federal court in Colorado and concerns the Tina Peters investigation.</p>



<p>“So what they’re saying is, they’re trying to take my phone as part of this investigation,” Lindell said.</p>



<p>Lindell said he asked the agents, “what have we become as a country when our own government, this is what they did in Nazi Germany everybody. They’re attacking citizens, Gold Star moms like Tina Peters, companies like MyPillow, which is employee owned, they go home, they have families to feed. They’re Hispanic, Asian, white, we’re all like one big family. And we’re trying to survive the cancel culture, losing hundreds of millions of dollars. And judges kick the can for standing but other cases they’re pushing through like that against Tina Peters, a Gold Star mom who never even had a jay-walking ticket in her life.”</p>



<p>But Lindell wasn’t done with the agents.</p>



<p>“I said &#8216;don’t you care about our country? You know these voting machines need to go.&#8217; This is the tip of the spear. Does Dominion and Janet Griswold think they’re going to intimidate me? They’re not.”</p>



<p>Lindell is one of dozens of supporters of former President Donald Trump, at least 35 of them, to have been raided by the FBI just the last couple of weeks. The most notable besides Lindell to face an FBI raid and/or arrest this month was former Trump adviser Steve Bannon, who <strong><a rel="noreferrer noopener" href="https://english.almayadeen.net/news/politics/fbi-executed-35-raids-against-trump-supporters:-bannon" target="_blank">said this was an attempt by the Biden administration to use the federal agency to intimidate its opponents</a></strong>. </p>



<p>&#8220;This has to stop or we&#8217;re going to lose our country,&#8221; Lindell said.</p>



<p>&#8220;It&#8217;s hard to believe we are living in the United States of America,&#8221; said Mat Staver, chairman and founder of Liberty Counsel, an Orlando, Florida-based public interest law firm. &#8220;All going after Republicans, supporters of Donald Trump? This is a purge&#8230; and it has to come to an end before it rips this country apart.&#8221;</p>



<p><strong>LeoHohmann.com is 100 percent reader supported. Donations of any size are appreciated and may be sent c/o Leo Hohmann, PO Box 291, Newnan, GA 30264, or electronically below.</strong></p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=E2ZELB756QBMN&amp;source=url" target="_blank" rel=" noreferrer noopener"><img data-attachment-id="10166" data-permalink="https://leohohmann.com/donate-button/" data-orig-file="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg" data-orig-size="472,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donate button" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=300" data-large-file="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=472" src="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=472" alt="" class="wp-image-10166" srcset="https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg 472w, https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=150 150w, https://leohohmann.files.wordpress.com/2022/06/donate-button.jpg?w=300 300w" sizes="(max-width: 472px) 100vw, 472px" /></a></figure></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11100" class="share-facebook sd-button share-icon" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11100" class="share-twitter sd-button share-icon" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11100" class="share-linkedin sd-button share-icon" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11100" class="share-pinterest sd-button share-icon" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20BREAKING%20NEWS%3A%20Mike%20Lindell%20surrounded%20and%20questioned%20by%20FBI%20on%20way%20back%20from%20hunting%20trip%3B%20cellphone%20confiscated&body=https%3A%2F%2Fleohohmann.com%2F2022%2F09%2F14%2Fbreaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3501bdf7b5" data-email-share-track-url="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-140302140-11100-6322913ae243c' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=140302140&amp;post_id=11100&amp;origin=leohohmann.wordpress.com&amp;obj_id=140302140-11100-6322913ae243c&amp;domain=leohohmann.com' data-name='like-post-frame-140302140-11100-6322913ae243c' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
<div class="author-info">
	<h2 class="author-heading">Published by</h2>
	<div class="author-avatar">
		<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h3 class="author-title">leohohmann</h3>

		<p class="author-bio">
			Independent author, researcher, writer			<a class="author-link" href="https://leohohmann.com/author/leohohmann/" rel="author">
				View all posts by leohohmann			</a>
		</p><!-- .author-bio -->

	</div><!-- .author-description -->
</div><!-- .author-info -->

	<footer class="entry-footer">
		<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/" rel="bookmark"><time class="entry-date published" datetime="2022-09-14T00:30:23+00:00">September 14, 2022</time><time class="updated" datetime="2022-09-14T01:12:09+00:00">September 14, 2022</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://leohohmann.com/author/leohohmann/">leohohmann</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://leohohmann.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>			</footer><!-- .entry-footer -->

</article><!-- #post-11100 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			24 thoughts on &ldquo;BREAKING NEWS: Mike Lindell surrounded and questioned by FBI on way back from hunting trip; cellphone&nbsp;confiscated&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-53022" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-53022" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fcc82af2ec2a9d6317e23c1df383cae2?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Mike Hill</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-53022"><time datetime="2022-09-14T18:08:08+00:00">September 14, 2022 at 6:08 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bad guys or FBI?  Those aren&#8217;t necessarily different groups. There&#8217;s some overlap.  I would have been tempted to tell them,  &#8220;The election deniers you seek are in Atlanta (Stacy Abrams) and New York (Hillary Clinton).&#8221;</p>
<p id="comment-like-53022" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=53022&#038;_wpnonce=49418c1ca8" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-53022" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=53022#respond' data-commentid="53022" data-postid="11100" data-belowelement="div-comment-53022" data-respondelement="respond" data-replyto="Reply to Mike Hill" aria-label='Reply to Mike Hill'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-53010" class="comment byuser comment-author-boudicaus odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-53010" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/40795f36b3af39282a72d02a33abe62a?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://boudicaus.wordpress.com' rel='external nofollow ugc' class='url'>boudicaus</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-53010"><time datetime="2022-09-14T09:54:50+00:00">September 14, 2022 at 9:54 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://boudicaus.wordpress.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/" rel="nofollow ugc">boudica.us</a>.</p>
<p id="comment-like-53010" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=53010&#038;_wpnonce=c0be7ce699" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-53010" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=53010#respond' data-commentid="53010" data-postid="11100" data-belowelement="div-comment-53010" data-respondelement="respond" data-replyto="Reply to boudicaus" aria-label='Reply to boudicaus'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-53009" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-53009" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/197a8caafb6c726bb19abd4da30f12eb?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Kay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-53009"><time datetime="2022-09-14T09:27:52+00:00">September 14, 2022 at 9:27 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I didn’t fully appreciate Mike Lindell until I read his book, in which he is utterly unsparing about his life before he yielded to the Lord. God had his hand on this man long before he repented and has been using him mightily ever since. Mike is savvy and fearless. We need to pray for him, along with so many others who are doing God’s work in these wicked times.</p>
<p id="comment-like-53009" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=53009&#038;_wpnonce=905906a1ac" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-53009" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=53009#respond' data-commentid="53009" data-postid="11100" data-belowelement="div-comment-53009" data-respondelement="respond" data-replyto="Reply to Kay" aria-label='Reply to Kay'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-53004" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-53004" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/cb66d964b1b9929013ae4c7e01781814?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">DB</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-53004"><time datetime="2022-09-14T07:25:30+00:00">September 14, 2022 at 7:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Welcome to the USA…<br />
I mean the USSR.</p>
<p id="comment-like-53004" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=53004&#038;_wpnonce=995b23b849" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-53004" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=53004#respond' data-commentid="53004" data-postid="11100" data-belowelement="div-comment-53004" data-respondelement="respond" data-replyto="Reply to DB" aria-label='Reply to DB'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-53002" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-53002" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d07b9a5d0b9f20a6a694b347e2b7017a?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Barbara</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-53002"><time datetime="2022-09-14T04:35:59+00:00">September 14, 2022 at 4:35 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>WOE they are scared aren’t they! Need to surround him with Prayers!  God is loving and gracious!</p>
<p id="comment-like-53002" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=53002&#038;_wpnonce=6aacbcc15c" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-53002" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=53002#respond' data-commentid="53002" data-postid="11100" data-belowelement="div-comment-53002" data-respondelement="respond" data-replyto="Reply to Barbara" aria-label='Reply to Barbara'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-52992" class="comment byuser comment-author-rjnrjn odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-52992" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/66f152b99d9403a317eb00f5a6113928?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">rjnrjn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-52992"><time datetime="2022-09-14T02:26:57+00:00">September 14, 2022 at 2:26 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is the first time in my life that I have observed a current presidential administration so obsessed with the previous president and his administration.</p>
<p id="comment-like-52992" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=52992&#038;_wpnonce=3cc91344ad" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-52992" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=52992#respond' data-commentid="52992" data-postid="11100" data-belowelement="div-comment-52992" data-respondelement="respond" data-replyto="Reply to rjnrjn" aria-label='Reply to rjnrjn'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-52989" class="comment byuser comment-author-1blandina even thread-even depth-1 highlander-comment">
			<article id="div-comment-52989" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/15c9066311fa0985586680f3688bdbf8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">1blandina</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-52989"><time datetime="2022-09-14T02:25:01+00:00">September 14, 2022 at 2:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Creative script below:</p>
<p>He immediately said to his hunting partner, “these are either bad guys or they’re FBI.”</p>
<p>He turned and asked them, &#8220;Are you bad guys, or the FBI?&#8221;</p>
<p>They answered, &#8220;Yes.&#8221;</p>
<p id="comment-like-52989" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=52989&#038;_wpnonce=a8a09001bb" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-52989" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=52989#respond' data-commentid="52989" data-postid="11100" data-belowelement="div-comment-52989" data-respondelement="respond" data-replyto="Reply to 1blandina" aria-label='Reply to 1blandina'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-52981" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-52981" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2023c35c052383235c1b72a14168dae?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Kayjae</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-52981"><time datetime="2022-09-14T01:44:23+00:00">September 14, 2022 at 1:44 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And most of the American public accepts this illegal state of affairs and doesn’t question it. Shame on us. </p>
<p>So how long before the “Department of Justice” and its Gestapo agencies start making inconvenient or politically incorrect people “disappear” into the “Night and Fog”?</p>
<p id="comment-like-52981" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=52981&#038;_wpnonce=1c758474e5" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-52981" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=52981#respond' data-commentid="52981" data-postid="11100" data-belowelement="div-comment-52981" data-respondelement="respond" data-replyto="Reply to Kayjae" aria-label='Reply to Kayjae'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-52988" class="comment byuser comment-author-txvet33 even depth-2 highlander-comment">
			<article id="div-comment-52988" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e75247db073326e4f5d774219891fd30?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://gravatar.com/txvet33' rel='external nofollow ugc' class='url'>txvet33</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-52988"><time datetime="2022-09-14T02:21:01+00:00">September 14, 2022 at 2:21 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>think [i r s] = jack boots = [wef] = [km] = the old serpent</p>
<p id="comment-like-52988" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=52988&#038;_wpnonce=8357bf9973" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-52988" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=52988#respond' data-commentid="52988" data-postid="11100" data-belowelement="div-comment-52988" data-respondelement="respond" data-replyto="Reply to txvet33" aria-label='Reply to txvet33'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-52991" class="comment byuser comment-author-rjnrjn odd alt depth-2 highlander-comment">
			<article id="div-comment-52991" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/66f152b99d9403a317eb00f5a6113928?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">rjnrjn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-52991"><time datetime="2022-09-14T02:25:29+00:00">September 14, 2022 at 2:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Because we have been dumbed down so much that we don’t recognize this government intimidation for what it is,  Communism.</p>
<p id="comment-like-52991" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=52991&#038;_wpnonce=caa4481e27" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-52991" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=52991#respond' data-commentid="52991" data-postid="11100" data-belowelement="div-comment-52991" data-respondelement="respond" data-replyto="Reply to rjnrjn" aria-label='Reply to rjnrjn'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-53020" class="comment even depth-2 highlander-comment">
			<article id="div-comment-53020" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1be5f795ef40a051bfa3c79de7fdc463?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Laura ann</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-53020"><time datetime="2022-09-14T15:32:18+00:00">September 14, 2022 at 3:32 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>now gov. is requiring  gardeners  to register w/ gov. USDA and fill out forms. </p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="660" height="372" src="https://www.youtube.com/embed/fch-7ZX6Eis?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p id="comment-like-53020" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=53020&#038;_wpnonce=87d4e84051" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-53020" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=53020#respond' data-commentid="53020" data-postid="11100" data-belowelement="div-comment-53020" data-respondelement="respond" data-replyto="Reply to Laura ann" aria-label='Reply to Laura ann'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-52978" class="comment byuser comment-author-kgazin odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-52978" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2af656bda78145f3cd3d25c9d0f22cb?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://kgazin.wordpress.com' rel='external nofollow ugc' class='url'>kgazin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-52978"><time datetime="2022-09-14T01:27:03+00:00">September 14, 2022 at 1:27 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>More Smoke and Mirrors!   I think it’s part of distracting us with these Actors such as Trump or MR. Lindell….How will the Nasty Extremist MAGA Trump followers react and respond if we go get Mr. Pillow and next Mr. Orange.   They need a Civil War soooooooo badly that way they can declare Martial Law and go after whomever they want to jab their DNA./Trans-Human Klod hopper Schwab Clot-shots upon. (and come rape our children)</p>
<p id="comment-like-52978" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=52978&#038;_wpnonce=9dd2ce42b7" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-52978" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=52978#respond' data-commentid="52978" data-postid="11100" data-belowelement="div-comment-52978" data-respondelement="respond" data-replyto="Reply to kgazin" aria-label='Reply to kgazin'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-53005" class="comment even depth-2 highlander-comment">
			<article id="div-comment-53005" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9e70a85d5a040fd647db7befb62ac23d?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Resistance 21</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-53005"><time datetime="2022-09-14T07:37:55+00:00">September 14, 2022 at 7:37 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good call.<br />
The NWO is becoming more and more exposed.<br />
They would love to instigate patriots into losing their cool.<br />
Of course, they can always engineer false flags, but those are becoming obvious as well.</p>
<p id="comment-like-53005" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=53005&#038;_wpnonce=4274ac5260" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-53005" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=53005#respond' data-commentid="53005" data-postid="11100" data-belowelement="div-comment-53005" data-respondelement="respond" data-replyto="Reply to Resistance 21" aria-label='Reply to Resistance 21'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-52966" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-52966" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/eb8ef8bfd153a4bbfebf191920da5ad1?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">David Franklin Barrows</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-52966"><time datetime="2022-09-14T01:09:38+00:00">September 14, 2022 at 1:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Americans are being pushed into a corner.  Open your eyes, America. See what&#8217;s happening to us!</p>
<p id="comment-like-52966" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=52966&#038;_wpnonce=6c5e291ea5" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-52966" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=52966#respond' data-commentid="52966" data-postid="11100" data-belowelement="div-comment-52966" data-respondelement="respond" data-replyto="Reply to David Franklin Barrows" aria-label='Reply to David Franklin Barrows'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-53026" class="comment byuser comment-author-johnshaphat even depth-2 highlander-comment">
			<article id="div-comment-53026" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2072167ffc7a9ef388f1891a6ccd285?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">john shaphat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-53026"><time datetime="2022-09-15T00:01:53+00:00">September 15, 2022 at 12:01 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>John Dewey’s public indoctrination centers have transhumanized Americans into becoming digitally-marked chattel that is held captive within Socialism’s abominable Security System. From cradle to grave, America’s Socially Secured chattel is merchandised within the Marxist Beast’s slaughterhouse feedlot. Oblivious to the holocaust that awaits their numbered souls, they are like the Third Reich’s Jews who were numbered, showered, and thrown into Auschwitz’s ovens.</p>
<p>The unrestrained ten-horned UN Beast is pushing Freemasonry’s harlot American nation into Technocracy’s genocidal Planned Parenthood corner. Open your eyes, America. See what the Lord Jesus has prophesied will happen to you, in Revelation 17-18!</p>
<p id="comment-like-53026" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=53026&#038;_wpnonce=d048b7f234" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-53026" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=53026#respond' data-commentid="53026" data-postid="11100" data-belowelement="div-comment-53026" data-respondelement="respond" data-replyto="Reply to john shaphat" aria-label='Reply to john shaphat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-52964" class="comment odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-52964" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/714187da2c70695f157eb5ca50193edb?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Gerard</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#comment-52964"><time datetime="2022-09-14T01:04:43+00:00">September 14, 2022 at 1:04 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Only a tyrannical government goes after his opposition like this .</p>
<p id="comment-like-52964" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?like_comment=52964&#038;_wpnonce=70a3c73be1" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-52964" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/?replytocom=52964#respond' data-commentid="52964" data-postid="11100" data-belowelement="div-comment-52964" data-respondelement="respond" data-replyto="Reply to Gerard" aria-label='Reply to Gerard'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-52962" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://www.cybernistas.com/politics/breaking-news-stasi-fbi-seizes-mike-lindells-phone-mike-attempts-to-turn-lost-agent-to-christ-video/' rel='external nofollow ugc' class='url'>BREAKING NEWS: STASI-FBI SEIZES MIKE LINDELL’S PHONE – Mike Attempts to Turn Lost Agent to Christ (VIDEO) &#8211; Cybernistas</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-52961" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://www.thegatewaypundit.com/2022/09/breaking-news-stasi-fbi-seizes-mike-lindells-phone-mike-attempts-turn-agent-christ-video/' rel='external nofollow ugc' class='url'>BREAKING NEWS: STASI-FBI SEIZES MIKE LINDELL&#039;S PHONE - Mike Attempts to Turn Lost Agent to Christ (VIDEO)</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-52959" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://greattradingsecrets.com/2022/09/14/breaking-news-stasi-fbi-seizes-mike-lindells-phone-mike-attempts-to-turn-lost-agent-to-christ-video/' rel='external nofollow ugc' class='url'>BREAKING NEWS: STASI-FBI SEIZES MIKE LINDELL’S PHONE – Mike Attempts to Turn Lost Agent to Christ (VIDEO) &#8211; GreatTradingSecrets.com</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-52955" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://patriotsworldwide.pw/breaking-news-stasi-fbi-seizes-mike-lindells-phone-mike-attempts-to-turn-lost-agent-to-christ-video/' rel='external nofollow ugc' class='url'>BREAKING NEWS: STASI-FBI SEIZES MIKE LINDELL’S PHONE – Mike Attempts to Turn Lost Agent to Christ (VIDEO) &#8211; Patriots Worldwide | News</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-52954" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://faturananet.com.br/breaking-news-stasi-fbi-seizes-mike-lindells-phone/' rel='external nofollow ugc' class='url'>BREAKING NEWS: STASI-FBI SEIZES MIKE LINDELL&#8217;S PHONE | FATURA NA NET</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-52952" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://rightwaytotrade.com/2022/09/14/breaking-news-stasi-fbi-seizes-mike-lindells-phone-mike-attempts-to-turn-lost-agent-to-christ-video/' rel='external nofollow ugc' class='url'>BREAKING NEWS: STASI-FBI SEIZES MIKE LINDELL’S PHONE – Mike Attempts to Turn Lost Agent to Christ (VIDEO) &#8211; RightWayToTrade.com</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-52951" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://chillandinvest.com/2022/09/14/breaking-news-stasi-fbi-seizes-mike-lindells-phone-mike-attempts-to-turn-lost-agent-to-christ-video/' rel='external nofollow ugc' class='url'>BREAKING NEWS: STASI-FBI SEIZES MIKE LINDELL’S PHONE – Mike Attempts to Turn Lost Agent to Christ (VIDEO)</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-52950" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://marketdailyupdates.com/2022/09/14/breaking-news-stasi-fbi-seizes-mike-lindells-phone-mike-attempts-to-turn-lost-agent-to-christ-video/' rel='external nofollow ugc' class='url'>BREAKING NEWS: STASI-FBI SEIZES MIKE LINDELL’S PHONE – Mike Attempts to Turn Lost Agent to Christ (VIDEO) &#8211; Market Daily Updates</a> 			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://leohohmann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0292528d4a" /><input type="hidden" name="_wp_http_referer" value="/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98422fbe09" /></p>
<input type="hidden" name="genseq" value="1663209786" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="82"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://leohohmann.com/2022/09/13/biden-signs-executive-order-designed-to-unleash-transhumanist-hell-on-america-and-the-world/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Biden signs executive order designed to unleash transhumanist hell on America and the&nbsp;world</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
									
		</div><!-- .site-info -->
	</footer><!-- .site-footer -->

</div><!-- .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202237z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d1c767cde7eb2c2489ba4b115cb9f9d8">
	</div>
	<div class="grofile-hash-map-fcc82af2ec2a9d6317e23c1df383cae2">
	</div>
	<div class="grofile-hash-map-40795f36b3af39282a72d02a33abe62a">
	</div>
	<div class="grofile-hash-map-197a8caafb6c726bb19abd4da30f12eb">
	</div>
	<div class="grofile-hash-map-cb66d964b1b9929013ae4c7e01781814">
	</div>
	<div class="grofile-hash-map-d07b9a5d0b9f20a6a694b347e2b7017a">
	</div>
	<div class="grofile-hash-map-66f152b99d9403a317eb00f5a6113928">
	</div>
	<div class="grofile-hash-map-15c9066311fa0985586680f3688bdbf8">
	</div>
	<div class="grofile-hash-map-f2023c35c052383235c1b72a14168dae">
	</div>
	<div class="grofile-hash-map-e75247db073326e4f5d774219891fd30">
	</div>
	<div class="grofile-hash-map-1be5f795ef40a051bfa3c79de7fdc463">
	</div>
	<div class="grofile-hash-map-f2af656bda78145f3cd3d25c9d0f22cb">
	</div>
	<div class="grofile-hash-map-9e70a85d5a040fd647db7befb62ac23d">
	</div>
	<div class="grofile-hash-map-eb8ef8bfd153a4bbfebf191920da5ad1">
	</div>
	<div class="grofile-hash-map-b2072167ffc7a9ef388f1891a6ccd285">
	</div>
	<div class="grofile-hash-map-714187da2c70695f157eb5ca50193edb">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/leohohmann.wordpress.com\/public.api\/connect\/?action=request&domain=leohohmann.com","logoutURL":"https:\/\/leohohmann.wordpress.com\/wp-login.php?action=logout&_wpnonce=f825672ece","homeURL":"https:\/\/leohohmann.com\/","postID":"11100","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyfifteen actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://leohohmann.com">
				<img alt='' src='https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				LeoHohmann.com			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 11,927 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="140302140" />
										<input type="hidden" name="source" value="https://leohohmann.com/2022/09/14/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="4fff12a45e" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fleohohmann.com%252F2022%252F09%252F14%252Fbreaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://leohohmann.com">
				<img alt='' src='https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				LeoHohmann.com			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://leohohmann.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fleohohmann.wordpress.com%2F2022%2F09%2F14%2Fbreaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fleohohmann.com%252F2022%252F09%252F14%252Fbreaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p9uGZK-2T2">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/140302140/posts/11100">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/leohohmann.com\/2022\/09\/14\/breaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated\/":11100};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyljEEOwjAMBD9EsIogUg+ItxTHQi6JbcVJ+/2CRG+IC7fd0e7AagFVGkmD0oPl/mBxmKnZhM9PB6uaOjZWgfJKmRxwqtqdMvjKRjXcu6RMR3Q/wN/OfbqDX9pKbirOC4WFE+kX8r7fynWIl3g+jWMc5g1SXV4A?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/leohohmann.com\/wp-admin\/admin-ajax.php","nonce":"e4b1179e44","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/leohohmann.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fleohohmann.com%2F2022%2F09%2F14%2Fbreaking-news-mike-lindell-surrounded-and-questioned-by-fbi-on-way-back-from-hunting-trip-cellphone-confiscated%2F","blog_id":"140302140","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=140302140&v=wpcom&tz=0&user_id=0&subd=leohohmann","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1SgzAQhV/IsLa1Hb1wfBQnJEtZyJ/ZBOzbG4vU2nZQryCH/c45WWAMQnmX0CXoGDQOpDC8Vx3fwdknm0UweU+OwVCPDG8ZM7bSaYNxYVh5a4skJqi7EC7Bb6o2XvUM62r1WK0Ekw0GRcShWoMmTpPTNFSs9m2q/VXn1KItoSHXkMYiHBpqEqL7hLmnUEDXi8arzKKhE05Omax/to0YzKGy5P6T0WSnEnl3dc0laAwlc2GhHaYgVf91hhC9zscUeC3FoZEKa+97gbZGveAjdbmNqGUEKzlhLG8ixeJ81fbv4XUmo0HJ6DOjOU3Pwq39nZlH5FCWRQOKgTT6G8ovDrIntpjEprqfCs1CE4/DS/uYS4rjD7g4LnDBc/E3kiJwKyO5/fws0It9Xu126+1u87B96j4A/+1I9A=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://leohohmann.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'140302140','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'140302140','v':'wpcom','tz':'0','user_id':'0','post':'11100','subd':'leohohmann'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpqU1hLMm1+ZHZELyZvcTBaV0NTJVhTU0FKazhPbj9CQ2VNX1RJX3JKUWJPalk2NVpSSjNLPy9LT3RmVGcuWXNoMTVORVQtaVN2b0ljUmlBPV1FcG9FRkNVUiZMTFNdVnVwa0dueXpoV01dL0ZUKzdhQWdFMnZ0aDdxYThMWDAlYStaam1wKzM4R2FBTj1kU01UclRPYVNGL1dWVXo2RUhCdnVYdUw1N1E2Q29tOUNTUVRbcmFvcFVhU2s9My81XVM5X1ozKzAvd3NIUE8zJWh5SnBDP1tNKy93Lj9PbXI2WlhKd2E1MTdGdE1bVGU='}]);
_stq.push([ 'clickTrackerInit', '140302140', '11100' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
