<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://leohohmann.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfifteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>As the sound of war drums grows louder &#8230;the real enemy remains hidden behind the curtain &#8211; LeoHohmann.com</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//leohohmann.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="LeoHohmann.com &raquo; Feed" href="https://leohohmann.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LeoHohmann.com &raquo; Comments Feed" href="https://leohohmann.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LeoHohmann.com &raquo; As the sound of war drums grows louder &#8230;the real enemy remains hidden behind the&nbsp;curtain Comments Feed" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9-beta4-52009"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkM1OwzAQhF8IZ3EpERfEszj21rhd/8heE/ntSSKIQoCWA8fRzDeaXRiT0DEwBgZfRaJqXSgwJh29KN4Rtp3qdCl38DOmY0bBr+ixTLZPioHHKdNO7sSI4RqbkRSjESkW3qlrGLkLFjgjJ6UvYlHf4p9ZWyc5YLZiHgpv8tAdOwlDdWRgoLgUDFnlBoUb4X8ULd9Yi1zQVM08uIBH4xTSZM8XbUQi1TALQqt067wLt/HJ2+ov0O/jl6Wb56kWKwubnfnz/buKrNgFW27gOn5gh04+dVIU5xMhGFd49cRa8eKfZX889PKxv384vwMNMQHq?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjl0OgkAMhC/kWpVEeDGeBZaCK/sX2g1ye4sbTYyE+NJMJvN1BqaodPCMnsElFW3qjSfQYUTxXawZJOGwNTVadBLba6IdrGOTaXtkwemtFeNjG4lSo5omjkik5DqTnOKbdNEWJ9SyRlkzYC78cjJqwAc2QtNHbP3s0eOY46vyh80zIaYGeBJj7kzHiB6IZ4v/x5f5jQ16eFVc3eV4LqpTeaiK8v4EY6GeBQ==?cssminify=yes' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://leohohmann.files.wordpress.com/2022/01/klaus-schwab.jpg?w=480&#038;h=270&#038;crop=1); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://leohohmann.files.wordpress.com/2022/01/elijah-e1643143411131.jpg?w=480&#038;h=311&#038;crop=1); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfifteen/css/ie.css?m=1509656138h&#038;ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfifteen/css/ie7.css?m=1418225460h&#038;ver=20141210' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyNj0EOwjAMBD9EsKoKUA+It7SpE0ydOGpchf6eAAfgAtx2VjuHhZKMlagYFfSMATOkZQAttVgdOUWMYHOGrCujKclK2FbewJsYFpN48RQzFBo9agbXWxxEJsM01XB9+n+ZTHaaf+89imGxvZLEDzCOe5q/qTMOLL5G/7j2wrt0Csdm17T75tC13eUGI9dsFg==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"140302140","siteURL":"https:\/\/leohohmann.com","xhrURL":"https:\/\/leohohmann.com\/wp-admin\/admin-ajax.php","nonce":"71808a2d63","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p9uGZK-2h6","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://leohohmann.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/" />
<link rel='shortlink' href='https://wp.me/p9uGZK-2h6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fleohohmann.com%2F2022%2F01%2F24%2Fas-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fleohohmann.com%2F2022%2F01%2F24%2Fas-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="As the sound of war drums grows louder &#8230;the real enemy remains hidden behind the curtain" />
<meta property="og:url" content="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/" />
<meta property="og:description" content="There&#8217;s good reason to believe the generation now on earth will live to see the breakout of World War III. Things can always change but right now it appears that war between the superpowers w…" />
<meta property="article:published_time" content="2022-01-24T18:43:16+00:00" />
<meta property="article:modified_time" content="2022-01-25T16:18:46+00:00" />
<meta property="og:site_name" content="LeoHohmann.com" />
<meta property="og:image" content="https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="As the sound of war drums grows louder &#8230;the real enemy remains hidden behind the&nbsp;curtain" />
<meta name="twitter:image" content="https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://leohohmann.com/osd.xml" title="LeoHohmann.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#999999" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyfifteen', amp: false, siteid: 140302140, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="LeoHohmann.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Investigative reporting on globalism, Christianity, Islam, Judaism and where politics, culture and religion intersect" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://leohohmann.com/feed/;icon-uri=https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="There&#039;s good reason to believe the generation now on earth will live to see the breakout of World War III. Things can always change but right now it appears that war between the superpowers will happen within a matter of months, likely before the November midterm elections. Why? The video below explains why. https://twitter.com/bennyjohnson/status/1485399300704243715?s=20 The&hellip;" />
<style id="custom-background-css">
body.custom-background { background-color: #999999; }
</style>
	<link rel="amphtml" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-8748 single-format-standard custom-background wp-custom-logo wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="sidebar" class="sidebar">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<a href="https://leohohmann.com/" class="site-logo-link" rel="home" itemprop="url"><img width="181" height="272" src="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=181" class="site-logo attachment-twentyfifteen-logo" alt="" loading="lazy" data-size="twentyfifteen-logo" itemprop="logo" srcset="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=181 181w, https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=362 362w, https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=100 100w, https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=200 200w" sizes="(max-width: 181px) 100vw, 181px" data-attachment-id="57" data-permalink="https://leohohmann.com/wb315-na_stealth-invasion_mn-2/" data-orig-file="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg" data-orig-size="700,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WB315-NA_Stealth Invasion_mn" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=200" data-large-file="https://leohohmann.files.wordpress.com/2017/12/wb315-na_stealth-invasion_mn1.jpg?w=660" /></a>
										<p class="site-title"><a href="https://leohohmann.com/" rel="home">LeoHohmann.com</a></p>
												<p class="site-description">Investigative reporting on globalism, Christianity, Islam, Judaism and where politics, culture and religion intersect</p>
										<button class="secondary-toggle">Menu and widgets</button>
			</div><!-- .site-branding -->
		</header><!-- .site-header -->

			<div id="secondary" class="secondary">

					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://leohohmann.com/about/">About the author</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://leohohmann.com/contact/">Contact</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://leohohmann.com/book-a-speaking-engagement/">Book an interview or speaking engagement</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://leohohmann.com/order-your-copy-of-stealth-invasion/">Order your copy of &#8216;Stealth Invasion&#8217;</a></li>
<li id="menu-item-7017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7017"><a href="https://leohohmann.com/leos-media-appearances/">Media Appearances</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
							</nav><!-- .social-navigation -->
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">PLEASE DONATE TO KEEP THIS SITE AVAILABLE!</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=E2ZELB756QBMN&#038;source=url"><img width="624" height="235" src="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=624" class="image wp-image-4658  attachment-624x235 size-624x235" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://leohohmann.files.wordpress.com/2020/09/donate.jpg 624w, https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=150 150w, https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=300 300w" sizes="(max-width: 624px) 100vw, 624px" data-attachment-id="4658" data-permalink="https://leohohmann.com/donate/" data-orig-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg" data-orig-size="624,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donate" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=300" data-large-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=624" /></a></aside><aside id="text-1" class="widget widget_text"><h2 class="widget-title">Help spread the word about LeoHohmann.com</h2>			<div class="textwidget"><p>To contribute or contact Leo Hohmann by mail: P.O. Box 291, Newnan, GA 30264.</p>
<p><strong>OUR NEWS PARTNERS:</strong></p>
<p><a href="http://www.whatfinger.com/"><strong>Whatfinger News</strong></a> &#8211; the <em>Conservative News Frontpage of the Internet.</em></p>
<p><a href="https://www.technocracy.news/"><strong>Technocracy News &amp; Trends</strong></a> &#8211; for daily updates on the drive toward global governance.</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Sign up for email alerts</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 10,186 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="140302140"/>
                    <input type="hidden" name="source" value="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d8d64be50f" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/thehohmannreport/">Follow me on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thehohmannreport/" data-width="180"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thehohmannreport/"><a href="https://www.facebook.com/thehohmannreport/">Follow me on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">FOLLOW ME ON TELEGRAM</h2>			<div class="textwidget"><p><a href="https://t.me/leohohmann"><img loading="lazy" class="alignnone size-thumbnail wp-image-7765" src="https://leohohmann.files.wordpress.com/2021/09/leo-telegram-1.jpg?w=150" alt="" width="150" height="73" /></a></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h2 class="widget-title">FOLLOW ME ON GAB</h2>			<div class="textwidget"><p><a href="https://gab.com/leohohmann"><img loading="lazy" class="alignnone wp-image-5932 size-thumbnail" src="https://leohohmann.files.wordpress.com/2021/03/gab.png?w=150" alt="" width="150" height="74" /></a></p>
</div>
		</aside>
		<aside id="recent-posts-1" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://leohohmann.com/2022/01/25/watch-video-byzantine-patriarchate-issues-warning-about-third-vaccination-terror-being-launched-upon-the-world/">WATCH VIDEO: Byzantine Patriarchate issues warning about &#8216;Third Vaccination Terror&#8217; being launched upon the&nbsp;world</a>
											<span class="post-date">January 25, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/" aria-current="page">As the sound of war drums grows louder &#8230;the real enemy remains hidden behind the&nbsp;curtain</a>
											<span class="post-date">January 24, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/01/15/brace-yourself-for-impact-luciferian-elite-launch-great-collapse-of-western-civilization/">Brace yourself for Impact: Luciferian elite launch &#8216;Great Collapse&#8217; of Western&nbsp;civilization</a>
											<span class="post-date">January 15, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/01/12/feds-form-new-strike-force-targeting-domestic-terrorism-show-me-the-parent-and-ill-show-you-the-crime/">Feds form new strike force targeting &#8216;domestic terrorism&#8217;: Show Me the Parent and I’ll Show You the&nbsp;Crime?</a>
											<span class="post-date">January 12, 2022</span>
									</li>
											<li>
					<a href="https://leohohmann.com/2022/01/09/dr-zelenko-issues-chilling-warning-they-are-getting-ready-to-go-full-totalitarian/">Dr. Zelenko  issues chilling warning: &#8216;They are getting ready to go full totalitarian&#8217;</a>
											<span class="post-date">January 9, 2022</span>
									</li>
					</ul>

		</nav></aside><aside id="flickr-3" class="widget widget_flickr"><h2 class="widget-title">Leo Hohmann Photography on Flickr</h2><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/leohohmann/51620399403/"><img src="https://live.staticflickr.com/65535/51620399403_235fe6e14b_m.jpg" alt="Mountain Light" title="Mountain Light"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/leohohmann/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-8748" class="post-8748 post type-post status-publish format-standard has-post-thumbnail hentry category-bidens-vaccine-mandate category-digital-health-passports">
	
		<div class="post-thumbnail">
			<img width="825" height="510" src="https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png?w=825&amp;h=510&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png?w=825&amp;h=510&amp;crop=1 825w, https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png?w=150&amp;h=93&amp;crop=1 150w, https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png?w=300&amp;h=185&amp;crop=1 300w, https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png?w=768&amp;h=475&amp;crop=1 768w" sizes="(max-width: 825px) 100vw, 825px" data-attachment-id="8758" data-permalink="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/joe-hitler/" data-orig-file="https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png" data-orig-size="1006,566" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe hitler" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png?w=300" data-large-file="https://leohohmann.files.wordpress.com/2022/01/joe-hitler.png?w=660" />	</div><!-- .post-thumbnail -->

	
	<header class="entry-header">
		<h1 class="entry-title">As the sound of war drums grows louder &#8230;the real enemy remains hidden behind the&nbsp;curtain</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>There&#8217;s good reason to believe the generation now on earth will live to see the breakout of World War III.</p>



<p>Things can always change but right now it appears that war between the superpowers will happen within a matter of months, likely before the November midterm elections.</p>



<p>Why? The video below explains why.</p>


<p><span id="more-8748"></span></p>


<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The number of free people marching against fascist mandates in the EU Capitol of Brussels is astonishing 🚨 <a href="https://t.co/Fd0dP84rvY">pic.twitter.com/Fd0dP84rvY</a></p>&mdash; Benny (@bennyjohnson) <a href="https://twitter.com/bennyjohnson/status/1485399300704243715?ref_src=twsrc%5Etfw">January 23, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>The above video shows half a million peaceful but very angry people marching through the streets of Brussels, headquarters of the European Union. And for every one out on the street, you can bet there were at least five or ten more who stayed home for whatever reason but feel just as much anger against the ruling elites who are trying to force them to get injected with an unknown experimental treatment that doesn&#8217;t perform as promised in ending the pandemic and everything that came with it &#8212; the lockdowns, the masks, and the economic destruction.</p>



<p>In fact, there&#8217;s good reason to believe the injections are prolonging the pandemic.</p>



<p>While not quite as big, a crowd of equally ticked off Americans gathered in Washington, D.C., over the weekend to protest the same thing those Europeans were protesting in the video above.</p>



<p>Dr. Robert Malone delivered a landmark speech to the D.C. crowd, who came out in frigid temperatures to tell the Biden regime and all of the governors and mayors aligned with that illegitimate regime: <em>We&#8217;ve had enough of your lies</em>. But you won&#8217;t hear Dr. Malone&#8217;s speech on any of the corporate-owned mainstream media outlets. Watch it below.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="660" height="372" src="https://www.youtube.com/embed/89jm_H63W4M?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>Similar speeches and protests took place in 180 cities around the world, simultaneously, over the weekend, not that you would know it by watching the &#8220;news.&#8221;</p>



<p>War will come as a result. Let me explain.</p>



<p>This war will have little to do with Russia invading Ukraine or China making a play for Taiwan. It has everything to do with timing and what is happening in the world right now – which is the transformation of the formerly Free World into beachheads of totalitarianism.</p>



<p>So do not be deceived by all the war rhetoric you will hear in the coming days, weeks and months in the corporate media. They will cry crocodile tears for the Ukrainians and shout down curses upon the Russians.</p>



<p>Those who run the NATO powers and their media lackeys could care less about the Ukrainian people. They don&#8217;t really care whether they live under a corrupt Western-allied government or a corrupt Russian-allied government. What matters is that they remain in control of Ukraine, which can then be used as a tool to spark a world war when a world war is needed. It&#8217;s the same with Taiwan.</p>



<p>Why, you ask, would a world war ever be needed? That&#8217;s simple: To deflect their own people&#8217;s attention away from what&#8217;s happening on their own soil and divert their gaze to a far-off land whose interests bear no connection to their own.</p>



<p>And what&#8217;s happening on our own soil right now from which all eyes must be diverted?</p>



<p>They are in the process of establishing their own authoritarian system – a global technocracy in which large cities cooperate with large corporations and the federal government to install a system where everybody must show a digital vaccine passport to go anywhere and do anything. To put it another way, they are using the so-called pandemic to transform the nations, one city and one state at a time, into a global technocratic super state run by an elite group of very wealthy megalomaniacs.</p>



<p>The outcome will be that much of the middle class gets wiped out. You will own nothing and be happy, according to the World Economic Forum vision elucidated by Klaus Schwab, Bill Gates and their globalist buddies.</p>



<p>And owning nothing begins with your own body. They will own that, too. How else do you explain a propaganda campaign meant to convince people to inject a foreign substance into their bodies without telling them what&#8217;s in it? And what about the fact that they withheld information upfront on how often these injections would be required and how they will ultimately affect people&#8217;s health.</p>



<p>People took the shots with blind trust, thinking it would be one and done and that they would get their freedoms back. But that wasn&#8217;t the case.</p>



<p>Finally, folks are starting to wise up to the fact that these shots have no end. They were planned to be continuous. They were something the elites could forever hold over their heads as leverage – get another shot or you can&#8217;t work here&#8230; get another shot or you can&#8217;t travel there&#8230; get another shot or you can&#8217;t do this or do that.</p>



<p>People are catching on to the scam and that&#8217;s a problem for the elites. They&#8217;re realizing that those the elites called &#8220;conspiracy theorists&#8221; were actually telling the truth all along. It&#8217;s not about our health. It&#8217;s about control.</p>



<p>Remember, propaganda only works on a population when the vast majority don&#8217;t realize that it&#8217;s propaganda. They actually believe what they&#8217;re being fed by lying politicians and bureaucrats featured every night on the &#8220;news&#8221; and then that lie is backed up with pressure from their corrupt corporate employers.</p>



<p>Only a criminal entity posing as a government would seek to coerce its own citizens into receiving an experimental medical treatment that kills a certain percentage, permanently harms another percentage, and sterilizes others.</p>



<p>No restaurant, no cinema, no sports arena and certainly no employer, has the right to ask you if you&#8217;ve received a certain experimental medical treatment.</p>



<p>To suggest otherwise is a blatant violation of the Nuremburg Codes, which were adopted into the laws of every Western nation at the end of World War II.</p>



<p>Now, after taking our jobs, our freedom, our dignity, they&#8217;re coming with needles sharpened after our children.</p>



<p>Wars have been started over far less.</p>



<p>And it&#8217;s all being done under the cover of several big lies.</p>



<p>Here is a partial list of the lies now being exposed:</p>



<ul><li>That &#8220;elections&#8221; as they currently exist in most Western nations are legitimate.</li><li>That every human being is at risk of dying from a coronavirus if they don&#8217;t get the experimental treatment.</li><li>That if you do get the treatment you are protected from the virus and won&#8217;t be able to spread it.</li><li>That masks and lockdowns help &#8220;slow the spread&#8221; of the virus.</li><li>That small businesses are non-essential, and we can survive just fine by relying on a few big-box stores and Amazon to supply our needs.</li><li>That churches where people assemble at least once a week for fellowship and spiritual nourishment are also non-essential.</li><li>That people don&#8217;t need to assemble together in person for much of anything. Just do it &#8220;virtually&#8221; online, in the metaverse.</li></ul>



<p>Yes, they need to divert our eyes, quickly.</p>



<p>The lies have worked marvelously for two years, but now the sleepers are beginning to awaken. Some will continue to accept the lies because their pride won&#8217;t let them admit they&#8217;ve been scammed.</p>



<p>But too many others are swallowing that pride and saying, <em>you know what, I&#8217;m done. I&#8217;m done wearing this stupid mask, I&#8217;m done social distancing, and I&#8217;m most definitely done with the shots. I refuse to be treated like a unit of cattle standing in a feedlot with a tag stapled to its ear. I will think for myself from now on rather than believe the elites who sold me this pile of horse s &#8211; &#8211; -!</em></p>



<p>How do I know this is happening?</p>



<p>The above video is why I know it. And there are other signs as well.</p>



<p>Listen, in the video below, to one liberal woman confess she was scammed and how she&#8217;s done believing the lies. You can hear the anger in her voice.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The most impressive thing about Bari Weiss on last night’s Bill Maher is the wild applause after she finishes here. After two years the tides are turning, even for the left leaning people in this country when it comes to covid. Watch this: <a href="https://t.co/8DIH3zTibM">pic.twitter.com/8DIH3zTibM</a></p>&mdash; Clay Travis (@ClayTravis) <a href="https://twitter.com/ClayTravis/status/1484868809416753153?ref_src=twsrc%5Etfw">January 22, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>So the evidence is out there. You just have to look for it. Twitter can&#8217;t delete these videos as fast as they get added to the platform.</p>



<p>But the truth has a way of ultimately prevailing. It just takes a while.</p>



<p>And two years is a long time to keep a lid on the truth.</p>



<p>It&#8217;s oozing out, a little at a time.</p>



<p>They really thought they could keep it contained through censorship and deplatforming the truth tellers. The inconvenient truth is that too many people have died from their shots. Too many have been harmed. </p>



<p>And too many are now getting sick with the very virus that the shots were supposed to prevent. No censorship can stop an avalanche of reality.</p>



<p>And not only have the lies impacted people&#8217;s health, but they are now impacting the economy, with the supply chain breaking due to vaccinated folks getting sick and becoming unable to work, while others have simply quit their jobs rather than accept their employer&#8217;s forced vaccine mandate.</p>



<p>As a result, the power elites who created this mess need something big to distract the awakening masses.</p>



<p>So they will likely turn to their favorite distraction, the thing that elites have always turned to throughout history whenever they needed to distract their people from their own corruption and malfeasance.</p>



<p>War.</p>



<p>There&#8217;s nothing like a good foreign war to take people&#8217;s minds off of their misery on the home front.</p>



<p>The only difference this time is that there&#8217;s a good chance the new war will not stay on foreign soil.</p>



<p>There&#8217;s a good chance that it won&#8217;t just be Ukrainians and Russians who have to die.</p>



<p>Russia is not going to sit back and fight a proxy war with NATO. This time it&#8217;s going to be different. They&#8217;re going to team up with China and take the fight directly to the American people.</p>



<p>How does this happen?</p>



<p>Well, there&#8217;s a good chance that once Russia invades Ukraine and draws a NATO response, then China moves on Taiwan.</p>



<p>And Iran moves on Israel or some other Middle Eastern target.</p>



<p>That forces NATO to fight on at least three fronts, something they do not have the resources to do, at least not for long.</p>



<p>That brings us to an important question.</p>



<p>If one or both sides in this coming world war run out of soldiers, tanks, bombs and bullets, what comes next? Will one or both sides go nuclear?</p>



<p>I don&#8217;t know the answer to that question but it sure looks plausible that they might.</p>



<p>So be aware of the reality.</p>



<p>In order to cover up all of their other lies the ruling elites will top them off with the mother of all lies – that war is somehow in America&#8217;s best interest.</p>



<p>While it may seem like the &#8220;patriotic&#8221; thing to do, don&#8217;t fall for their trickery.</p>



<p>Unity is a good thing. But we needn&#8217;t unite with the wrong people – the neocons and the neolibs – who never gazed upon an opportunity for war that they didn&#8217;t want to embrace.</p>



<p>But nor should we live in denial that war is coming. Just realize that the real enemy of these globalist puppets you hear on the news is not Russia or China. It&#8217;s us.</p>



<p><strong>LeoHohmann.com is 100 percent reader supported, providing news and analysis you won&#8217;t find anywhere else. If you&#8217;d like to help keep us online, please consider a donation of any size. Send c/o Leo Hohmann, PO Box 291, Newnan, GA 30264</strong>,<strong> or via credit card below.</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=E2ZELB756QBMN&amp;source=url" target="_blank"><img data-attachment-id="4658" data-permalink="https://leohohmann.com/donate/" data-orig-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg" data-orig-size="624,235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donate" data-image-description="" data-image-caption="" data-medium-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=300" data-large-file="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=624" src="https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=624" alt="" class="wp-image-4658" srcset="https://leohohmann.files.wordpress.com/2020/09/donate.jpg 624w, https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=150 150w, https://leohohmann.files.wordpress.com/2020/09/donate.jpg?w=300 300w" sizes="(max-width: 624px) 100vw, 624px" /></a></figure></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8748" class="share-facebook sd-button share-icon" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8748" class="share-twitter sd-button share-icon" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8748" class="share-linkedin sd-button share-icon" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8748" class="share-pinterest sd-button share-icon" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-140302140-8748-61f0e99d91fa6' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=140302140&amp;post_id=8748&amp;origin=leohohmann.wordpress.com&amp;obj_id=140302140-8748-61f0e99d91fa6&amp;domain=leohohmann.com' data-name='like-post-frame-140302140-8748-61f0e99d91fa6' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
<div class="author-info">
	<h2 class="author-heading">Published by</h2>
	<div class="author-avatar">
		<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h3 class="author-title">leohohmann</h3>

		<p class="author-bio">
			Independent author, researcher, writer			<a class="author-link" href="https://leohohmann.com/author/leohohmann/" rel="author">
				View all posts by leohohmann			</a>
		</p><!-- .author-bio -->

	</div><!-- .author-description -->
</div><!-- .author-info -->

	<footer class="entry-footer">
		<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/" rel="bookmark"><time class="entry-date published" datetime="2022-01-24T18:43:16+00:00">January 24, 2022</time><time class="updated" datetime="2022-01-25T16:18:46+00:00">January 25, 2022</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://leohohmann.com/author/leohohmann/">leohohmann</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://leohohmann.com/category/bidens-vaccine-mandate/" rel="category tag">"Biden's vaccine mandate"</a>, <a href="https://leohohmann.com/category/digital-health-passports/" rel="category tag">digital health passports</a></span>			</footer><!-- .entry-footer -->

</article><!-- #post-8748 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			63 thoughts on &ldquo;As the sound of war drums grows louder &#8230;the real enemy remains hidden behind the&nbsp;curtain&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-44035" class="comment byuser comment-author-lynnthoma even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-44035" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5cc4d4381e18d860f9181146b1315249?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">lynnthoma</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44035"><time datetime="2022-01-24T19:13:53+00:00">January 24, 2022 at 7:13 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I believe there&#8217;s a good chance humanity is too much awake for another round of the ruling elite&#8217;s World War shenanigans. I have no doubt some battles will be waged, but I don&#8217;t think it will get all that far. I personally think the human race is fast progressing beyond having a bunch of obedient soldiers killing on command.</p>
<p>Regarding nuclear weapons, they aren&#8217;t real. Search Bing.com for nuclear weapons hoax. However, that doesn&#8217;t mean they won&#8217;t fake a few using huge stacks of TNT or other conventional explosives.</p>
<p id="comment-like-44035" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44035&#038;_wpnonce=2ec1cd2823" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44035" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44035#respond' data-commentid="44035" data-postid="8748" data-belowelement="div-comment-44035" data-respondelement="respond" data-replyto="Reply to lynnthoma" aria-label='Reply to lynnthoma'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44058" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-44058" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/def38d428c1f2598d0ad3e55d718ee84?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Sandra Zollman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44058"><time datetime="2022-01-24T22:03:31+00:00">January 24, 2022 at 10:03 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow, you will believe anything! Yes there are many nuclear weapons. Do you believe there was never an atomic bomb? Iran is desperately trying to get one and they proudly state that they will use it. Israel says they won&#8217;t let that happen. Many nations including ours has them. It is very ignorant to think there are no nuclear missiles.</p>
<p id="comment-like-44058" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44058&#038;_wpnonce=0c3821ee73" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44058" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44058#respond' data-commentid="44058" data-postid="8748" data-belowelement="div-comment-44058" data-respondelement="respond" data-replyto="Reply to Sandra Zollman" aria-label='Reply to Sandra Zollman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44074" class="comment even depth-2 highlander-comment">
			<article id="div-comment-44074" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4574161b843da76799d2c25c115b5f62?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">chris madder</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44074"><time datetime="2022-01-25T09:45:24+00:00">January 25, 2022 at 9:45 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Regarding nuclear weapons, they aren’t real. Search Bing.com for nuclear weapons hoax. However, that doesn’t mean they won’t fake a few using huge stacks of TNT or other conventional explosives.&#8221; Try telling that to the people of Hiroshima and Nagasaki! You are obviously completely unaware of the ongoing generational damage which has been caused.</p>
<p id="comment-like-44074" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44074&#038;_wpnonce=03478b4a41" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44074" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44074#respond' data-commentid="44074" data-postid="8748" data-belowelement="div-comment-44074" data-respondelement="respond" data-replyto="Reply to chris madder" aria-label='Reply to chris madder'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44088" class="comment byuser comment-author-wsboyd1 odd alt depth-2 highlander-comment">
			<article id="div-comment-44088" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d2cb4945b247cb76888f0ddc3e1008ff?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Steve</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44088"><time datetime="2022-01-25T13:28:24+00:00">January 25, 2022 at 1:28 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I can assure you that I&#8217;d there weren&#8217;t nuclear weapons, WWIII would have kicked off many times over since WWII.</p>
<p id="comment-like-44088" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44088&#038;_wpnonce=8dac60157d" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44088" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44088#respond' data-commentid="44088" data-postid="8748" data-belowelement="div-comment-44088" data-respondelement="respond" data-replyto="Reply to Steve" aria-label='Reply to Steve'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44089" class="comment even depth-2 highlander-comment">
			<article id="div-comment-44089" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a24c8ce668a1f3a403c872e96946d1b1?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">MarxistKiller</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44089"><time datetime="2022-01-25T13:44:49+00:00">January 25, 2022 at 1:44 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>China doesn&#8217;t fight wars like we do. They use teeny tiny BIOWEAPONS. And we let them. Our Canadian Truckers will force the Commie Trudeau and his group of thieves out. Then we&#8217;re driving to China eh.</p>
<p id="comment-like-44089" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44089&#038;_wpnonce=bd2aaf1b31" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44089" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44089#respond' data-commentid="44089" data-postid="8748" data-belowelement="div-comment-44089" data-respondelement="respond" data-replyto="Reply to MarxistKiller" aria-label='Reply to MarxistKiller'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44101" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-44101" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/ad662b9001b57836964c2bab03e5039e?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Truth Seeker</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44101"><time datetime="2022-01-25T17:16:42+00:00">January 25, 2022 at 5:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Huh. Travel much? Say, to Japan? Having spent time in Hiroshima, I can guarantee you the Japanese believe in nuclear weapons.</p>
<p id="comment-like-44101" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44101&#038;_wpnonce=fa36289805" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44101" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44101#respond' data-commentid="44101" data-postid="8748" data-belowelement="div-comment-44101" data-respondelement="respond" data-replyto="Reply to Truth Seeker" aria-label='Reply to Truth Seeker'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44038" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-44038" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a1ac25a62ced2c62ce50384c5cd0a867?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Junk Girl</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44038"><time datetime="2022-01-24T19:38:11+00:00">January 24, 2022 at 7:38 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I was with you until the atomic weapons. Just blew your credibility. Did we go to the moon?  Is the world flat? How about gravity?  Any thoughts  on that?</p>
<p id="comment-like-44038" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44038&#038;_wpnonce=1dcd7e9b37" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44038" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44038#respond' data-commentid="44038" data-postid="8748" data-belowelement="div-comment-44038" data-respondelement="respond" data-replyto="Reply to Junk Girl" aria-label='Reply to Junk Girl'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44039" class="comment byuser comment-author-leohohmann bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-44039" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='https://leohohmann.wordpress.com' rel='external nofollow ugc' class='url'>leohohmann</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44039"><time datetime="2022-01-24T19:40:18+00:00">January 24, 2022 at 7:40 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not exactly following you Junk Girl. I said there was always a chance this conflict could go nuclear, although I personally doubt it. Are you saying atomic weapons don&#8217;t exist? I don&#8217;t understand what point you are trying to make. Please elaborate.</p>
<p id="comment-like-44039" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44039&#038;_wpnonce=ce072417be" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44039" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44039#respond' data-commentid="44039" data-postid="8748" data-belowelement="div-comment-44039" data-respondelement="respond" data-replyto="Reply to leohohmann" aria-label='Reply to leohohmann'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44042" class="comment byuser comment-author-lynnthoma even depth-3 highlander-comment">
			<article id="div-comment-44042" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5cc4d4381e18d860f9181146b1315249?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">lynnthoma</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44042"><time datetime="2022-01-24T19:56:18+00:00">January 24, 2022 at 7:56 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I believe Junk Girl was attacking me on my fake nuclear weapons reference. Based on her tone I don&#8217;t think there&#8217;s an opportunity for a constructive conversation there. </p>
<p>However, for what it&#8217;s worth I could point to the book, &#8220;Death Object: Exploding The Nuclear Weapons Hoax&#8221;, among many other sources on the topic.</p>
<p id="comment-like-44042" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44042&#038;_wpnonce=e1e43d5566" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44042" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44075" class="comment odd alt depth-3 highlander-comment">
			<article id="div-comment-44075" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4574161b843da76799d2c25c115b5f62?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">chris madder</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44075"><time datetime="2022-01-25T09:47:01+00:00">January 25, 2022 at 9:47 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You did not realise she was rewsponding to a comment and not you at all, amazing.</p>
<p id="comment-like-44075" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44075&#038;_wpnonce=4e51b8693d" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44075" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44093" class="comment even depth-2 highlander-comment">
			<article id="div-comment-44093" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/795942b52fdded815f47967efa2a346d?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Stan Sylvester</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44093"><time datetime="2022-01-25T14:44:40+00:00">January 25, 2022 at 2:44 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Junk Girl,<br />
That comment had a very  attacking tone to it.. There&#8217;s nothing wrong with a genuine question. However, how  about a little respect for Leo, the man who toils to make this blog available to someone like you?</p>
<p id="comment-like-44093" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44093&#038;_wpnonce=b441f277d1" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44093" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44093#respond' data-commentid="44093" data-postid="8748" data-belowelement="div-comment-44093" data-respondelement="respond" data-replyto="Reply to Stan Sylvester" aria-label='Reply to Stan Sylvester'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44040" class="comment byuser comment-author-boudicaus odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-44040" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/40795f36b3af39282a72d02a33abe62a?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://boudicaus.wordpress.com' rel='external nofollow ugc' class='url'>boudicaus</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44040"><time datetime="2022-01-24T19:45:56+00:00">January 24, 2022 at 7:45 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://boudicaus.wordpress.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/" rel="nofollow ugc">boudica.us</a>.</p>
<p id="comment-like-44040" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44040&#038;_wpnonce=dcc69315b0" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44040" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44040#respond' data-commentid="44040" data-postid="8748" data-belowelement="div-comment-44040" data-respondelement="respond" data-replyto="Reply to boudicaus" aria-label='Reply to boudicaus'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44043" class="comment even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-44043" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2a2ecd229f2fedab768d999bc9e58f9?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Leethal</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44043"><time datetime="2022-01-24T19:57:18+00:00">January 24, 2022 at 7:57 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That is a HILLARYOUS picture of Moe.   The best picture of him, yet!  It should go viral and piss the hell out of him.</p>
<p id="comment-like-44043" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44043&#038;_wpnonce=a48eeb126b" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44043" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44043#respond' data-commentid="44043" data-postid="8748" data-belowelement="div-comment-44043" data-respondelement="respond" data-replyto="Reply to Leethal" aria-label='Reply to Leethal'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44044" class="comment byuser comment-author-johnshaphat odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-44044" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2072167ffc7a9ef388f1891a6ccd285?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">john shaphat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44044"><time datetime="2022-01-24T19:59:07+00:00">January 24, 2022 at 7:59 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Just realize that the real enemy of the Marxist Beast’s globalist puppets that you hear on the news is not Russia or China. It’s us obedient followers of the LORD Jesus. For Christ has called us out of, and liberated us from our captivity within Socialism’s abominable security system. The LORD will not allow the wise virgins of His holy Bride to become Socialism’s digitally-marked merchandise, and from cradle to grave, dependent wards within the Beast’s antichrist security system.</p>
<p id="comment-like-44044" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44044&#038;_wpnonce=3b290a487c" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44044" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44044#respond' data-commentid="44044" data-postid="8748" data-belowelement="div-comment-44044" data-respondelement="respond" data-replyto="Reply to john shaphat" aria-label='Reply to john shaphat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44045" class="comment even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-44045" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/df82c67bd20bbadab5e35e57db063dab?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Shannon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44045"><time datetime="2022-01-24T20:02:14+00:00">January 24, 2022 at 8:02 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Things will only get worse with each hour that passes. It is time to (if you have not already done so): Turn your eyes to Jesus- repent of your disbelief of what He did on the Cross in dying for your sins. Confess Jesus as your Saviour. Then understand that after you are born again, NOTHING else in this crazy world matters&#8230;.except telling others of Jesus.<br />
From the book of Romans: 10:9 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised him from the dead, thou shalt be saved. 10:10For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. 10:11For the scripture saith, Whosoever believeth on him shall not be ashamed.<br />
to know more go to: nowtheendbegins.com/eternal-life-through-the-blood-of-jesus-christ-is-a-free-gift/<br />
From the King James Bible; The Gospel according to John:<br />
3:16For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life. 3:17For God sent not his Son into the world to condemn the world; but that the world through him might be saved.</p>
<p id="comment-like-44045" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44045&#038;_wpnonce=af9702eb83" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44045" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44045#respond' data-commentid="44045" data-postid="8748" data-belowelement="div-comment-44045" data-respondelement="respond" data-replyto="Reply to Shannon" aria-label='Reply to Shannon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44046" class="comment odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-44046" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6c9b537f3fbea7ba1db2cc64c3dd44b8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Bubby</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44046"><time datetime="2022-01-24T20:04:10+00:00">January 24, 2022 at 8:04 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Stellar stuff, but I think the time line is much shorter. People are waking up to the reality that Biden and Harris are puppets and others behind the scenes are pulling their strings. The economy is tanking badly and a depression is imminent. Putin can&#8217;t amass all these troops and armament on the border and not invade soon or he loses face before the world. Mass protests on the vax lies are occurring. WWIII will be the &#8220;distraction&#8221; needed to keep the elitists in power.</p>
<p id="comment-like-44046" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44046&#038;_wpnonce=83c3e60bed" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44046" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44046#respond' data-commentid="44046" data-postid="8748" data-belowelement="div-comment-44046" data-respondelement="respond" data-replyto="Reply to Bubby" aria-label='Reply to Bubby'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44047" class="comment byuser comment-author-kgazin even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-44047" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2af656bda78145f3cd3d25c9d0f22cb?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://gravatar.com/kgazin' rel='external nofollow ugc' class='url'>kgazin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44047"><time datetime="2022-01-24T20:32:32+00:00">January 24, 2022 at 8:32 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank You so very much Leo!&#8230;  Somehow I started thinking that war will take the peoples minds off the shots and the tyrannical insane dictatorship!&#8230; Economy, Health, Liberties and Individual Rights and Expressions ALL BEING STRIPPED AWAY with this &#8220;boogeyMan&#8217; virus!   Next they are about to come after Our children!<br />
Declaring that TWELVE YR Olds can decide to get the FauciGates-Poison!&#8230;   Try showing anyone that video clip of that 1999 Windows Game OMIKRON and try informing them about that demon bill gates of hell and they just grin and say that&#8217;s a  coincidence and false!   There&#8217;s some Real Bad people (whatever they are)  running this planet and I hope to live to see them captured and tied down and made t cry out in pain for hours before they DIE one helluva horrible death!&#8230;. May God&#8217;s Will Be Done Soon!&#8230; May His Son Return Soon!<br />
 I am fed UP!</p>
<p id="comment-like-44047" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44047&#038;_wpnonce=7270146e28" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44047" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44047#respond' data-commentid="44047" data-postid="8748" data-belowelement="div-comment-44047" data-respondelement="respond" data-replyto="Reply to kgazin" aria-label='Reply to kgazin'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44049" class="comment byuser comment-author-salvandy odd alt depth-2 highlander-comment">
			<article id="div-comment-44049" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e68b90b329ff0838c1aa6a03a77451ec?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://aliveandkickingvideo.wordpress.com' rel='external nofollow ugc' class='url'>salvandy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44049"><time datetime="2022-01-24T21:12:02+00:00">January 24, 2022 at 9:12 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AMEN!</p>
<p id="comment-like-44049" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44049&#038;_wpnonce=a2627575dc" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44049" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44049#respond' data-commentid="44049" data-postid="8748" data-belowelement="div-comment-44049" data-respondelement="respond" data-replyto="Reply to salvandy" aria-label='Reply to salvandy'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44048" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-44048" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/33ed55165b618700481debb9356effc3?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Jay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44048"><time datetime="2022-01-24T20:52:10+00:00">January 24, 2022 at 8:52 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There are lots of good news sources around the world these days once you abandon the major news networks in the U.S.</p>
<p>As for amassing all the troops in one place, ie…(Ukraine and Russia)well that makes it much easier to wipe them all out at one time.</p>
<p>Democrats have always taken America to war.</p>
<p>Kissinger has been living in China for many many years now, and yes, he influences policy.</p>
<p id="comment-like-44048" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44048&#038;_wpnonce=2ebd87407a" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44048" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44048#respond' data-commentid="44048" data-postid="8748" data-belowelement="div-comment-44048" data-respondelement="respond" data-replyto="Reply to Jay" aria-label='Reply to Jay'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44050" class="comment odd alt depth-2 parent highlander-comment">
			<article id="div-comment-44050" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8ae6d26887e0c1dfe77a493f4e4a8913?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Anthony William</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44050"><time datetime="2022-01-24T21:13:31+00:00">January 24, 2022 at 9:13 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@ Jay January 24, 2022 at 8:52 pm</p>
<p>Hello Jay I seem to remember George Bush senior and George Bush Junior being the greatest war mongers in recent times and I believe that they were republicans. Just a thought.</p>
<p id="comment-like-44050" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44050&#038;_wpnonce=2dc218bbff" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44050" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44050#respond' data-commentid="44050" data-postid="8748" data-belowelement="div-comment-44050" data-respondelement="respond" data-replyto="Reply to Anthony William" aria-label='Reply to Anthony William'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44053" class="comment even depth-3 highlander-comment">
			<article id="div-comment-44053" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/33ed55165b618700481debb9356effc3?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Jay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44053"><time datetime="2022-01-24T21:29:58+00:00">January 24, 2022 at 9:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>RINO’s to be more precise. But alas, you are correct. Leftism describes both parties these days.</p>
<p id="comment-like-44053" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44053&#038;_wpnonce=c676ea2951" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44053" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44061" class="comment byuser comment-author-kgazin odd alt depth-3 highlander-comment">
			<article id="div-comment-44061" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2af656bda78145f3cd3d25c9d0f22cb?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://kgazin.wordpress.com' rel='external nofollow ugc' class='url'>kgazin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44061"><time datetime="2022-01-24T23:25:52+00:00">January 24, 2022 at 11:25 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The &#8216;Shrubs  (Sherff&#8217;s).. &#8221; have been and STILL ARE Involved in many things.  Homeland Security / Airport Security and giving the police more power, Surveillance, and not forget that Darth-Vader Cheney had a hand (and dollar$) in making the Haliburton FEMA party-Camps!</p>
<p id="comment-like-44061" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44061&#038;_wpnonce=d496c975ee" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44061" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44055" class="comment byuser comment-author-dmpendragon6985 even depth-2 parent highlander-comment">
			<article id="div-comment-44055" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4eddda14696fdc5c44b6f0e6e1894aa8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">dmpendragon6985</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44055"><time datetime="2022-01-24T21:39:55+00:00">January 24, 2022 at 9:39 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OANN is one of the actual news sources that has been airing information about the harm mandates and the jabs have been doing, now OANN is being canceled by Direct TV/ATT.</p>
<p id="comment-like-44055" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44055&#038;_wpnonce=62011b2b9f" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44055" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44055#respond' data-commentid="44055" data-postid="8748" data-belowelement="div-comment-44055" data-respondelement="respond" data-replyto="Reply to dmpendragon6985" aria-label='Reply to dmpendragon6985'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44070" class="comment byuser comment-author-rjnrjn odd alt depth-3 highlander-comment">
			<article id="div-comment-44070" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/66f152b99d9403a317eb00f5a6113928?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">rjnrjn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44070"><time datetime="2022-01-25T05:47:24+00:00">January 25, 2022 at 5:47 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think OANN can be watched online.</p>
<p id="comment-like-44070" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44070&#038;_wpnonce=5746c43a55" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44070" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44060" class="comment byuser comment-author-kgazin even depth-2 highlander-comment">
			<article id="div-comment-44060" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2af656bda78145f3cd3d25c9d0f22cb?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://kgazin.wordpress.com' rel='external nofollow ugc' class='url'>kgazin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44060"><time datetime="2022-01-24T23:16:49+00:00">January 24, 2022 at 11:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope he gets pushed in his wheelchair over quicksand!&#8230; Really, I say that ol fat toad is a useless eater!</p>
<p id="comment-like-44060" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44060&#038;_wpnonce=d7dd8fbdb9" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44060" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44060#respond' data-commentid="44060" data-postid="8748" data-belowelement="div-comment-44060" data-respondelement="respond" data-replyto="Reply to kgazin" aria-label='Reply to kgazin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44051" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-44051" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4eddda14696fdc5c44b6f0e6e1894aa8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://gravatar.com/dmpendragon6985' rel='external nofollow ugc' class='url'>dmpendragon6985</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44051"><time datetime="2022-01-24T21:18:00+00:00">January 24, 2022 at 9:18 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Leo for you do to give us these articles &amp; the information you impart.</p>
<p id="comment-like-44051" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44051&#038;_wpnonce=fcaa5e95d0" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44051" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44051#respond' data-commentid="44051" data-postid="8748" data-belowelement="div-comment-44051" data-respondelement="respond" data-replyto="Reply to dmpendragon6985" aria-label='Reply to dmpendragon6985'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44052" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-44052" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/158cdbaa810d7f9b50b52de634f7e232?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Jeff Martin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44052"><time datetime="2022-01-24T21:19:28+00:00">January 24, 2022 at 9:19 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow! I think Leo hit the nail on the head. People ARE getting weary. I believed the world was headed for nuclear war, but now I&#8217;ve backed off that scenario. I read a long piece by Dr. Peter Vincent Pry explaining High-altitude electromagnetic pulse weapons (HEMP). The Russians are far ahead of the US in that area. Nukes don&#8217;t even have to be involved to take down the US electric grid and communications, rendering both the American military and society helpless. One well placed HEMP and World War would be over in a matter of hours.</p>
<p id="comment-like-44052" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44052&#038;_wpnonce=4bba005412" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44052" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44052#respond' data-commentid="44052" data-postid="8748" data-belowelement="div-comment-44052" data-respondelement="respond" data-replyto="Reply to Jeff Martin" aria-label='Reply to Jeff Martin'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44067" class="comment odd alt depth-2 parent highlander-comment">
			<article id="div-comment-44067" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6bea488ab3f8cb99e79e08f3600079fd?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Sharon Gricol</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44067"><time datetime="2022-01-25T03:23:09+00:00">January 25, 2022 at 3:23 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Leo you are spot on!!! They will trigger a war overseas and possibly use it as a ruse to set off an &#8220;attact&#8221; on our soil to create chaos and fear, once again bringing their fearful flock back, running to them for protection and back under their control that is now slipping away.<br />
They have done terrible things in the past this one will be even worse than the previous ones.<br />
We must NOT believe what will be &#8220;put on&#8221; we must look with clarity and see WHAT IS.<br />
GOD is our rock and our fortress.</p>
<p id="comment-like-44067" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44067&#038;_wpnonce=fece6c7609" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44067" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44067#respond' data-commentid="44067" data-postid="8748" data-belowelement="div-comment-44067" data-respondelement="respond" data-replyto="Reply to Sharon Gricol" aria-label='Reply to Sharon Gricol'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44087" class="comment byuser comment-author-shalom51 even depth-3 highlander-comment">
			<article id="div-comment-44087" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dbfdbb5d58fb34fa065a01b2fcdb9659?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">shalom51</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44087"><time datetime="2022-01-25T12:18:36+00:00">January 25, 2022 at 12:18 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sharon.. Yes, Psalm 18 v 1-3 is indeed (what is)  to His own.  Amen</p>
<p id="comment-like-44087" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44087&#038;_wpnonce=fd9dfb62ca" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44087" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44054" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-44054" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/33ed55165b618700481debb9356effc3?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Jay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44054"><time datetime="2022-01-24T21:34:01+00:00">January 24, 2022 at 9:34 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The globalists failed to learn some of the oldest wisdom in book.<br />
“You can fool all the people some of the time and you can fool some of the people all of the time;  but you can’t fool all of the people all of the time.</p>
<p id="comment-like-44054" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44054&#038;_wpnonce=8df8a8cfe0" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44054" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44054#respond' data-commentid="44054" data-postid="8748" data-belowelement="div-comment-44054" data-respondelement="respond" data-replyto="Reply to Jay" aria-label='Reply to Jay'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44056" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-44056" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d38c8e5eeaa2510836a4b3797384249b?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Carl Chadwick</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44056"><time datetime="2022-01-24T21:50:26+00:00">January 24, 2022 at 9:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Have you ever asked the question &#8220;WHY?&#8217; the real enemy of the globalists is &#8220;US&#8221; ?</p>
<p>It is an amazing story being played out &#8230; one in which &#8220;they&#8221; claim to have a vendetta against America, a so-called &#8220;self-righteous indignation&#8221;, based on an ancient family feud that happened long ago, in which &#8220;they&#8221; have never forgotten, nor forgiven!  And that story begins and is found in the Holy Bible:</p>
<p>Genesis 27:35  And he said, Thy brother came with subtilty, and hath taken away thy blessing.<br />
Genesis 27:36  And he said, Is not he rightly named Jacob? for he hath supplanted me these two times: he took away my birthright; and, behold, now he hath taken away my blessing. And he said, Hast thou not reserved a blessing for me?<br />
Genesis 27:37  And Isaac answered and said unto Esau, Behold, I have made him thy lord, and all his brethren have I given to him for servants; and with corn and wine have I sustained him: and what shall I do now unto thee, my son?<br />
Genesis 27:38  And Esau said unto his father, Hast thou but one blessing, my father? bless me, even me also, O my father. And Esau lifted up his voice, and wept.<br />
Genesis 27:39  And Isaac his father answered and said unto him, Behold, thy dwelling shall be the fatness of the earth, and of the dew of heaven from above;<br />
Genesis 27:40  And by thy sword shalt thou live, and shalt serve thy brother; and it shall come to pass when thou shalt have the dominion, that thou shalt break his yoke from off thy neck.<br />
Genesis 27:41  And Esau hated Jacob because of the blessing wherewith his father blessed him: and Esau said in his heart, The days of mourning for my father are at hand; then will I slay my brother Jacob.  (KJV)</p>
<p>There is an excellent book that explains it in more detail, called &#8220;Who is Esau-Edom?&#8221;, by Charles A. Weisman.</p>
<p id="comment-like-44056" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44056&#038;_wpnonce=191db9ccd3" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44056" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44056#respond' data-commentid="44056" data-postid="8748" data-belowelement="div-comment-44056" data-respondelement="respond" data-replyto="Reply to Carl Chadwick" aria-label='Reply to Carl Chadwick'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44057" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-44057" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ba45f9cd2d918c2aa517b283603d2466?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">karla altiero</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44057"><time datetime="2022-01-24T22:01:03+00:00">January 24, 2022 at 10:01 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>In Ukraine Jan 19 a orthodox priest was praying in an enclosure before the icon of christs baptism and a white dove flew paused before the icon then perched atop it in the exact place the drawing of the dove above Christs head was. Same day during outside procession of the orthodox faithful in Russia a light image of the Blessed Virgin Mary appeared. We may indeed be heading into WW3. Nato wants weapons at Putins front door and he is asking how did the US like this done to them during Cuban missile crisis.</p>
<p id="comment-like-44057" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44057&#038;_wpnonce=f3e47cebc4" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44057" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44057#respond' data-commentid="44057" data-postid="8748" data-belowelement="div-comment-44057" data-respondelement="respond" data-replyto="Reply to karla altiero" aria-label='Reply to karla altiero'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44076" class="comment even depth-2 highlander-comment">
			<article id="div-comment-44076" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4574161b843da76799d2c25c115b5f62?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">chris madder</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44076"><time datetime="2022-01-25T09:51:47+00:00">January 25, 2022 at 9:51 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ha ha ha ha ha ha. Were you to be familiar with the Bible you would know this is not how God works, this is all part of the enemy&#8217;s deception tactics. We have everything we need to live a life of godliness whilst being informed of that which is to come in the Bible, we do not need such ridiculous &#8216;signs&#8217; which have about as many interpretations as they have adherents. There is only one reliable guide to help us through this and that is the Word of God.</p>
<p id="comment-like-44076" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44076&#038;_wpnonce=26cf9e1aba" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44076" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44076#respond' data-commentid="44076" data-postid="8748" data-belowelement="div-comment-44076" data-respondelement="respond" data-replyto="Reply to chris madder" aria-label='Reply to chris madder'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44062" class="comment odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-44062" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/45737c7f036324cfb8ccaddaa093373c?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Karen Wright</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44062"><time datetime="2022-01-25T00:07:14+00:00">January 25, 2022 at 12:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for your input.</p>
<p id="comment-like-44062" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44062&#038;_wpnonce=d289708ada" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44062" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44062#respond' data-commentid="44062" data-postid="8748" data-belowelement="div-comment-44062" data-respondelement="respond" data-replyto="Reply to Karen Wright" aria-label='Reply to Karen Wright'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44064" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://grandmageri422.me/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/' rel='external nofollow ugc' class='url'>As the Sound of War Drums Grows Louder …the Real Enemy Remains Hidden Behind the Curtain &#8211; Absolute Truth from the Word of God</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-44066" class="comment odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-44066" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4bfb711a3d45027e7729ab80acabb546?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">EJ</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44066"><time datetime="2022-01-25T02:42:25+00:00">January 25, 2022 at 2:42 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Interesting for you to share this, Carl.  Thank you.  I thought Esau was mistreated too when I read the account.  No correction followed by the one (his dad) who could do something, just apologize even.  I felt some information was left out, redacted.  So while I see horrible wrong done, I don&#8217;t follow how this explains globalists.  And for sure many so-called Americans declare, and are, themselves globalists and act with all their venom.</p>
<p id="comment-like-44066" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44066&#038;_wpnonce=fd6f5387a5" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44066" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44066#respond' data-commentid="44066" data-postid="8748" data-belowelement="div-comment-44066" data-respondelement="respond" data-replyto="Reply to EJ" aria-label='Reply to EJ'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44078" class="comment even depth-2 parent highlander-comment">
			<article id="div-comment-44078" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8ae6d26887e0c1dfe77a493f4e4a8913?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Anthony William</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44078"><time datetime="2022-01-25T10:15:59+00:00">January 25, 2022 at 10:15 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hello EJ<br />
Don&#8217;t forget that  &#8220;Esau despised his birthright&#8221;  and gave it to Jacob in exchange for some &#8220;pottage&#8221;</p>
<p>Esau treated his birthright with contempt and saw it as worthless and something that he did not want.  </p>
<p>&#8220;And Jacob said, Swear to me this day; and he sware unto him: and he sold his birthright unto Jacob.&#8221; (Gen 25:33)</p>
<p>When Jacob fooled his father into giving him Esau&#8217;s blessing he was actually taking what rightfully belonged to him. </p>
<p>Esau was a fickle character whereas Jacob had vision, patience and determination. Jacob was one of God&#8217;s elect and had God given faith.</p>
<p>Ultimately God&#8217;s elect saints will inherit God&#8217;s promises and blessings and our perseverance in the truth of God will be rewarded when Jesus Christ returns in Glory with His angels to gather His elect.</p>
<p id="comment-like-44078" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44078&#038;_wpnonce=6fc9d89fae" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44078" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44078#respond' data-commentid="44078" data-postid="8748" data-belowelement="div-comment-44078" data-respondelement="respond" data-replyto="Reply to Anthony William" aria-label='Reply to Anthony William'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44103" class="comment odd alt depth-3 highlander-comment">
			<article id="div-comment-44103" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4bfb711a3d45027e7729ab80acabb546?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">EJ</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44103"><time datetime="2022-01-25T17:35:26+00:00">January 25, 2022 at 5:35 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Anthony, for some clarification.  When you write that<br />
&#8220;When Jacob fooled his father into giving him Esau’s blessing he was actually taking what rightfully belonged to him&#8221; are you saying his birthright and Blessing are the same?  And how do we get past the stickler that the dad was lied to for he, with poor eye sight, asked to whom was he talking. . . .  The account is one I always intend to get back to; and, in time, I will with your thinking under consideration.  Thank you again for your comment.</p>
<p id="comment-like-44103" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44103&#038;_wpnonce=30fa1f849c" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44103" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44129" class="comment even depth-2 parent highlander-comment">
			<article id="div-comment-44129" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8ae6d26887e0c1dfe77a493f4e4a8913?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Anthony William</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44129"><time datetime="2022-01-26T00:22:52+00:00">January 26, 2022 at 12:22 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@ ED January 25, 2022 at 5:35 pm</p>
<p>Hello ED<br />
Jacob&#8217;s tactics may not seem to be ideal from a given  perspective but his entitlement to the birthright and the blessing were ordained by God before the event and were honoured by God after the event.  Owning the birthright gives entitlement to the blessing ascribed to that birthright.<br />
Here&#8217;s what happened before  the event :-</p>
<p>Gen 25:23 :<br />
23And the LORD said unto her, Two nations are in thy womb, and two manner of people shall be separated from thy bowels; and the one people shall be stronger than the other people; and the elder shall serve the younger.</p>
<p>Romans 9:10:13<br />
10And not only this; but when Rebecca also had conceived by one, even by our father Isaac;<br />
11(For the children being not yet born, neither having done any good or evil, that the purpose of God according to election might stand, not of works, but of him that calleth;)<br />
12It was said unto her, The elder shall serve the younger.<br />
13As it is written, Jacob have I loved, but Esau have I hated.<br />
14What shall we say then? Is there unrighteousness with God? God forbid.</p>
<p>Here&#8217;s what happened after the event :-<br />
We know that Jacob wrestled with God and that God called him Israel and he became the father of a great nation chosen by God through whom He would reveal Himself to the world and through whom the world would be blessed.  The nation, Israel also took possession of the land of Canaan<br />
So the promise is born out by God&#8217;s personal relationship with Jacob. He even identifies Himself as the God of Abraham Isaac and Jacob.<br />
Esau&#8217;s descendants would subsequently  be subjected under Israel during the reign of king Solomon.</p>
<p>So the blessing that Jacob received from Isaac was honoured by God. </p>
<p>This is the blessing that Jacob received from Isaac :-<br />
&#8220;28Therefore God give thee of the dew of heaven, and the fatness of the earth, and plenty of corn and wine:<br />
29Let people serve thee, and nations bow down to thee: be lord over thy brethren, and let thy mother&#8217;s sons bow down to thee: cursed be every one that curseth thee, and blessed be he that blesseth thee. &#8221;  </p>
<p>So the birtright and the blessing have both been honoured by God according to His predetermined plan.</p>
<p>With regard to Jacob pretending to be Esau, I think that Jacob may have feared that his father  was not mindful of the words spoken to Rebecca that &#8220;The elder shall serve the younger&#8221; or perhaps it wasn&#8217;t revealed to Isaac fully what those words actually meant. Also Isaac may not have been aware that Esau despised his birthright and had sold it to Jacob. </p>
<p>We don&#8217;t know all the facts surrounding what happened, but the fact that Isaac didn&#8217;t try to reverse what had happened suggests that he realised that this was the will of God. </p>
<p>If you read Genesis 12 you will see that the promise given to Abraham has been passed on to Jacob. This shows that the blessing given to Jacob was linked to the inheritance that goes with the birthright which Esau had sold to Jacob.<br />
God designated Jacob as the rightful heir of the promise given to Abraham.</p>
<p>&#8220;1 Now the LORD had said unto Abram, Get thee out of thy country, and from thy kindred, and from thy father&#8217;s house, unto a land that I will shew thee:<br />
2And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing:<br />
3And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed.&#8221; Gen 12:1-3</p>
<p>So there it is. That&#8217;s my understanding on the matter. I hope you find it helpful. What do you think ?</p>
<p id="comment-like-44129" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44129&#038;_wpnonce=dbd72c6199" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44129" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44129#respond' data-commentid="44129" data-postid="8748" data-belowelement="div-comment-44129" data-respondelement="respond" data-replyto="Reply to Anthony William" aria-label='Reply to Anthony William'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44134" class="comment odd alt depth-3 highlander-comment">
			<article id="div-comment-44134" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3bd162e7b9c0380bd2a79a0bbbdc5d1e?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Frank M</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44134"><time datetime="2022-01-26T01:12:19+00:00">January 26, 2022 at 1:12 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Anthony 👍👍</p>
<p id="comment-like-44134" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44134&#038;_wpnonce=8c466ed5bd" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44134" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44135" class="comment even depth-3 highlander-comment">
			<article id="div-comment-44135" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4bfb711a3d45027e7729ab80acabb546?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">EJ</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44135"><time datetime="2022-01-26T01:29:01+00:00">January 26, 2022 at 1:29 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>First, Anthony, let me say I appreciate your giving this matter of interest to me your thinking and citing the related Scripture (I am familiar with all except the Roman ones).   Second, I am a Believer and Trust and Obey the Commandments, laws, and judgments of Heavenly Father.  I know the brother here is beloved of Heavenly Father and is Chosen for all you write of, and as I&#8217;ve read of too.  But the lie just gets me and the trickery re mimicking how his brother sounds, his mom making a meal for him to take to his dad, and it&#8217;s an exact match to what Esau would later bring in. . . . But many thanks to you, I have your thinking.  And it matters a lot to me.</p>
<p id="comment-like-44135" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44135&#038;_wpnonce=0a80e38a87" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44135" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44068" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-44068" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f2023c35c052383235c1b72a14168dae?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Kayjae</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44068"><time datetime="2022-01-25T03:50:47+00:00">January 25, 2022 at 3:50 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope Americans resist the war drumbeats this time. Since Vietnam it ought to be obvious that our wars have NOT been fought to keep us safe but to benefit some corrupt cartel or cabal set on plundering some hapless 3rd world country as well as wrecking our own economy to pay for it. Not to mention all the useless death and carnage that accomplished nothing. Once again we’re being told by our shrill media that we have to protect Ukrainian borders from the bad Russians!! Does anyone ask why the Ukrainian border is so much more important to secure than our border with Mexico which has been invaded by millions of illegals from 100 countries since Biden took office??  It is a far greater danger to us that Biden is busy destroying our border security. Biden has been trying to start a war with Russia since he was VP under Obama. Could it have something to do with the shady deals he and his depraved son concocted in the Ukraine?? And given his sudden, cowardly and ill-conceived exit from Afghanistan, leaving all our Allies in the lurch and abandoning a huge arsenal to our enemies, neither the French nor Germans will join his insane adventurism.  Instead they intend to deal with Russia in a rational and diplomatic fashion.  So if we take on the Russians militarily we will do it alone. And they will not roll over and play dead for us like the Iraqi army did. They are the people that defeated the Mongols, Napoleon and Hitler, a fact forgotten by neocons and neoliberals alike.  If Biden pulls this stunt to drive up his abysmal poll numbers, it would be a catastrophic mistake that we will pay for as the end result of this would be that the entire globe turns against us, like sharks that smell our blood in the water.  God save us from the warmongering idiots in our government and the lies of the media.</p>
<p id="comment-like-44068" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44068&#038;_wpnonce=da00bbdf54" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44068" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44068#respond' data-commentid="44068" data-postid="8748" data-belowelement="div-comment-44068" data-respondelement="respond" data-replyto="Reply to Kayjae" aria-label='Reply to Kayjae'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44081" class="comment byuser comment-author-johnshaphat even depth-2 highlander-comment">
			<article id="div-comment-44081" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2072167ffc7a9ef388f1891a6ccd285?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">john shaphat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44081"><time datetime="2022-01-25T10:44:13+00:00">January 25, 2022 at 10:44 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@ Kayjae<br />
The end result of this will be that the entire globe turns against the harlot Judeo-Xian superpower, like sharks that smell her blood in the water. God mercifully saves the wise virgins in Christ’s Bride, calling them out from Uncle Sam’s Socially Secured ‘City of Destruction’ (Revelation 18:4).<br />
And the ten horns and the Beast that you saw will hate the prostitute. They will leave her desolate and naked, and will eat her flesh and burn her with fire. For God has put it into their hearts to carry out His purpose by uniting to give their kingdom to the Beast, until the words of God are fulfilled. And the woman you saw is the great city that rules over the kings of the earth.” Revelation 17:17</p>
<p id="comment-like-44081" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44081&#038;_wpnonce=2cc7ddd78f" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44081" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44081#respond' data-commentid="44081" data-postid="8748" data-belowelement="div-comment-44081" data-respondelement="respond" data-replyto="Reply to john shaphat" aria-label='Reply to john shaphat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44069" class="comment odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-44069" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2053b42dc3e41e66cdabacb0a0ac122?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://gravatar.com/runwithlu' rel='external nofollow ugc' class='url'>Adriana</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44069"><time datetime="2022-01-25T04:34:44+00:00">January 25, 2022 at 4:34 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It’s amazing how quickly things escalated with Russia/Ukraine. It went from 0 to 60 in the blink of an eye. What’s happening right now is utter madness. It seems like everyday is one of waiting for something major to happen. It’s constant chaos which is what Satan wants. The only refuge we have is our Lord Jesus Christ.</p>
<p id="comment-like-44069" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44069&#038;_wpnonce=15fa7f09ba" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44069" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44069#respond' data-commentid="44069" data-postid="8748" data-belowelement="div-comment-44069" data-respondelement="respond" data-replyto="Reply to Adriana" aria-label='Reply to Adriana'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44071" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-44071" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5f05885e68026411a416b06a30a8dd16?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">ScottH</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44071"><time datetime="2022-01-25T07:15:21+00:00">January 25, 2022 at 7:15 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Maybe the elites aren&#8217;t trying to cover up their lies by distractions of war.<br />
Maybe we have been at war for over two years now, and this is the next phase.  China&#8217;s deliberate spread of the virus, and hacking of our election system got their puppet regime installed.  Biden&#8217;s deliberate destruction of America while finishing Russia&#8217;s pipeline, 90 billion dollar weapons cache in Afghanistan, (Add your item here.)  China has closed their ports and are no longer supplying us or other western nations. China&#8217;s hoarding of food.  How many in top levels of government are owned by China.  We have a war on multiple fronts.  Including internally.  Do we, or any other western nation have a society that is cohesiveness enough to take a stand? Or will the media continue to divide us.   Will our newest Democratic voters fight along side us?  What about the Muslims in Europe?  And how do the &#8220;globalists&#8221; fit into all of this.  Are they aligned with China/Russia/Iran?  Did the globalists buy China&#8217;s leaders off, and are they using China as the bad guy to do their bidding?  It definitely feels like we have been betrayed, sold out, and soon offered as sacrifices.</p>
<p id="comment-like-44071" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44071&#038;_wpnonce=9eb186947e" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44071" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44071#respond' data-commentid="44071" data-postid="8748" data-belowelement="div-comment-44071" data-respondelement="respond" data-replyto="Reply to ScottH" aria-label='Reply to ScottH'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44077" class="comment odd alt depth-2 parent highlander-comment">
			<article id="div-comment-44077" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4574161b843da76799d2c25c115b5f62?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">chris madder</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44077"><time datetime="2022-01-25T09:53:34+00:00">January 25, 2022 at 9:53 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What an incredibly depressing article, thank God that, in His Word, this is not how it will be for His Son&#8217;s Bride, who will be out of here before anything such as what you have suggested, comes to pass.</p>
<p id="comment-like-44077" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44077&#038;_wpnonce=3f7682271f" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44077" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44077#respond' data-commentid="44077" data-postid="8748" data-belowelement="div-comment-44077" data-respondelement="respond" data-replyto="Reply to chris madder" aria-label='Reply to chris madder'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44080" class="comment even depth-3 highlander-comment">
			<article id="div-comment-44080" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8ae6d26887e0c1dfe77a493f4e4a8913?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Anthony William</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44080"><time datetime="2022-01-25T10:32:05+00:00">January 25, 2022 at 10:32 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hello Chris, the pretribulation rapture is a man made fiction which contradicts what the bible actually says.</p>
<p id="comment-like-44080" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44080&#038;_wpnonce=6addba38bc" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44080" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44079" class="comment byuser comment-author-johnshaphat odd alt depth-2 highlander-comment">
			<article id="div-comment-44079" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2072167ffc7a9ef388f1891a6ccd285?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">john shaphat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44079"><time datetime="2022-01-25T10:17:28+00:00">January 25, 2022 at 10:17 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@ ScottH<br />
Thanks for sharing your insightful discernment concerning the metastatic Marxist-Moslem coalition that, as a deadly Trojan horse, is about to uproot the world’s harlot Judea-Xian superpower. The Beast’s little horn in Daniel 7:8,24 insidiously uproots three horns that are allied to the Great Whore.</p>
<p id="comment-like-44079" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44079&#038;_wpnonce=68e34da98b" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44079" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44079#respond' data-commentid="44079" data-postid="8748" data-belowelement="div-comment-44079" data-respondelement="respond" data-replyto="Reply to john shaphat" aria-label='Reply to john shaphat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44086" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-44086" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e8b2a20a310745eb36e97c348879831b?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Samuel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44086"><time datetime="2022-01-25T12:16:22+00:00">January 25, 2022 at 12:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thought the article was brilliant, just as are all the articles I&#8217;ve read by you! I tend to repost your articles on various social media. Wanted to do that with this one, but upon first glance, I&#8217;m sure the photo of Biden portrayed that way will throw many off from reading your excellent content and I don&#8217;t want to tarnish your reputation that way. (Don&#8217;t get me wrong, I agree he&#8217;s certainly behaving that way, but still&#8230;) Just thought to mention it. But thank you so much for all you expose!! Always very insightful!!</p>
<p id="comment-like-44086" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44086&#038;_wpnonce=bd0db533b6" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44086" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44086#respond' data-commentid="44086" data-postid="8748" data-belowelement="div-comment-44086" data-respondelement="respond" data-replyto="Reply to Samuel" aria-label='Reply to Samuel'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44100" class="comment byuser comment-author-dmpendragon6985 odd alt depth-2 highlander-comment">
			<article id="div-comment-44100" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4eddda14696fdc5c44b6f0e6e1894aa8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">dmpendragon6985</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44100"><time datetime="2022-01-25T17:07:10+00:00">January 25, 2022 at 5:07 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Simple solution post the article sans picture.  No one will be the wiser unless they go to the original and by then they will have read the important information Leo imparts to all of us faithful readers.</p>
<p id="comment-like-44100" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44100&#038;_wpnonce=abcb2c4387" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44100" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44100#respond' data-commentid="44100" data-postid="8748" data-belowelement="div-comment-44100" data-respondelement="respond" data-replyto="Reply to dmpendragon6985" aria-label='Reply to dmpendragon6985'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44090" class="comment byuser comment-author-wsboyd1 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-44090" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d2cb4945b247cb76888f0ddc3e1008ff?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Steve</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44090"><time datetime="2022-01-25T13:45:29+00:00">January 25, 2022 at 1:45 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Leo,<br />
I&#8217;ve been saying the same thing to my dad. Watch for the next big distraction. I think we&#8217;re being set up for several events that will occur somewhat simultaneously. All of which you&#8217;ve mentioned: war, supply chain collapse, grid failures, economic collapse, etc. Throw in another virus like smallpox, or some other concoction from a lab and voila, perfect storm. </p>
<p>As for the war. There are so many variables. I think we could see a further fracturing of Europe over its prospects. We saw Germany&#8217;s lead Naval officer resign for questioning the narrative. Germany is heavily reliant on Russian natural gas, as is much of Europe. Germany also wanted no part in supplying Ukraine with weapons.</p>
<p id="comment-like-44090" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44090&#038;_wpnonce=14160adc21" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44090" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44090#respond' data-commentid="44090" data-postid="8748" data-belowelement="div-comment-44090" data-respondelement="respond" data-replyto="Reply to Steve" aria-label='Reply to Steve'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44092" class="comment byuser comment-author-leohohmann bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-44092" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='https://leohohmann.wordpress.com' rel='external nofollow ugc' class='url'>leohohmann</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44092"><time datetime="2022-01-25T14:16:48+00:00">January 25, 2022 at 2:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great point about Germany Steve. </p>
<p id="comment-like-44092" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44092&#038;_wpnonce=f63ab5d01b" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44092" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44092#respond' data-commentid="44092" data-postid="8748" data-belowelement="div-comment-44092" data-respondelement="respond" data-replyto="Reply to leohohmann" aria-label='Reply to leohohmann'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44094" class="comment byuser comment-author-wsboyd1 even thread-even depth-1 highlander-comment">
			<article id="div-comment-44094" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d2cb4945b247cb76888f0ddc3e1008ff?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Steve</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44094"><time datetime="2022-01-25T14:51:16+00:00">January 25, 2022 at 2:51 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>War on US soil. I agree, that&#8217;s what&#8217;s coming if this thing really kicks off. Putin has said as much in the past. Think about all of those immigrants crossing the border too. Most of whom are fighting aged men. How many are actually revolutionaries from their socialist Central and South American countries, being paid by the UN or China et al? They&#8217;re already here. All these things and more sound like perfect scenarios for martial law and forced passport/mandate situations.</p>
<p id="comment-like-44094" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44094&#038;_wpnonce=9819319b5a" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44094" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44094#respond' data-commentid="44094" data-postid="8748" data-belowelement="div-comment-44094" data-respondelement="respond" data-replyto="Reply to Steve" aria-label='Reply to Steve'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44095" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-44095" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/afd58de8cda0b464281a57f55f127870?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Joe</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44095"><time datetime="2022-01-25T14:59:49+00:00">January 25, 2022 at 2:59 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I can&#8217;t begin to count the number of articles I&#8217;ve read about the plandemic which compare the perpetrators of this scam to Adolf Hitler.  This is 180 degrees from the truth.  The National Socialists would have NEVER foisted a harmful gene-altering toxin upon their population.  The Bolsheviks, on the other hand, WOULD.  Please forego any further mis-statements of truth in future writings&#8230; they only further the communist agenda taking place right before our faces.</p>
<p id="comment-like-44095" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44095&#038;_wpnonce=defb573952" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44095" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44095#respond' data-commentid="44095" data-postid="8748" data-belowelement="div-comment-44095" data-respondelement="respond" data-replyto="Reply to Joe" aria-label='Reply to Joe'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44097" class="comment byuser comment-author-leohohmann bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-44097" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d1c767cde7eb2c2489ba4b115cb9f9d8?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='https://leohohmann.wordpress.com' rel='external nofollow ugc' class='url'>leohohmann</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44097"><time datetime="2022-01-25T15:30:35+00:00">January 25, 2022 at 3:30 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If you call these globalists communists they will take it as a badge of honor. Call them a Nazi and they freak out and melt down. That’s one of several reasons why I choose to call them Nazis. The other reason is that the Nazis were, above all else, eugenicists, just like Bill Gates and Fauci and all of the perpetrators of this modern slave system. What we are seeing is the rise of the Fourth Reich on a global scale — elites using technology and the arrogance of Scientism to kill and enslave the masses. </p>
<p id="comment-like-44097" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44097&#038;_wpnonce=813aabde47" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44097" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44097#respond' data-commentid="44097" data-postid="8748" data-belowelement="div-comment-44097" data-respondelement="respond" data-replyto="Reply to leohohmann" aria-label='Reply to leohohmann'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44098" class="comment byuser comment-author-wsboyd1 odd alt depth-3 highlander-comment">
			<article id="div-comment-44098" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d2cb4945b247cb76888f0ddc3e1008ff?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Steve</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44098"><time datetime="2022-01-25T16:19:40+00:00">January 25, 2022 at 4:19 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fourth Reich, Fourth Industrial Revolution, any coincidence in the Bible&#8217;s mention of the Fourth Beast? I think not.</p>
<p id="comment-like-44098" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44098&#038;_wpnonce=802b411691" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44098" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44143" class="comment even depth-3 highlander-comment">
			<article id="div-comment-44143" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/cdd59e78e2166ac305cd22c931680d95?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">VrilForce</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44143"><time datetime="2022-01-26T03:53:09+00:00">January 26, 2022 at 3:53 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So, were did the word &#8216;Nazi&#8217; actually originate from? Who came up with this word, to smear and vilify an entire nation for things it tried to prevent from happening in the first place,  secondly, did not want, third, did not do?<br />
There are two levels of historical reality. The first is the general so-called public opinion that is served to the average citizen by the mass media and will later, because of persons writing it down, become history. The second one is made up of the happenings that are not revealed to the public. This is the world of machinations by secret lodges and secret societies  who interlink capital, politics, economy and religion. On this level nations are made, wars are instigated, presidents and leaders are put in office and in case they don&#8217;t function, eliminated,  as happened for example in the US with presidents Lincoln, Garfield, McKinley, J.F. Kennedy. The citizens who fashions his opinion and his views of the world from what he gathers from the mass media like news papers, tabloids, TV, radio, book learning and common literature will find himself in unfamiliar waters when confronted with actual facts.<br />
Example:<br />
One of the main organizations pulling strings in the USA is the CFR ( Council on Foreign Relations). This semi- secret organization is dominated by the Rockefeller syndicate and a European secret society called &#8216;Committee of 300&#8217;. The list of members of the &#8216;Committee of 300&#8242;-Conspirators&#8217; Hierarchy, published by Dr. John Coleman, former British MI6, the reader will be shocked to find the names, organizations, companies, politicians, religious leaders from around the globe he/she never would have guessed.<br />
Another raw reality is the autobiography and true life story of Cathy O&#8217;Brien, a CIA mind controlled US government sex slave, and only survivor, rescued by former CIA agent Mark Phillips.  For a copy go to:    <a href="https://www.trance-formation.com" rel="nofollow ugc">https://www.trance-formation.com</a><br />
Warning: Cathy O&#8217;Brien is the only vocal and recovered survivor of the Central Intelligence Agency&#8217;s MK-Ultra Project Monarch mind control operation. Chiseled deep into the white stone of the CIA&#8217;s Langley, Virginia headquarters is a partial verse lifted from the Bible and writings of Saint John &#8230;&#8221;and the truth shall make you free&#8221;&#8230;.This statement, like the agency, is total reality. The building that it is engraved upon houses the world&#8217;s most successful manufacturer of lies to facilitate psychological warfare.<br />
The&#8221;Company&#8221; uses truth and technology as their raw materials to produce &#8216;pure&#8217; lies for control over you and America&#8217;s allies. Within the pages of Trance-Formation of America you will find the truth. You will learn what took place on August 3rd, 1977 at the 95th U.S. Congress open hearings, etc.  The book is for mature audiences only, and not available under the age of 18, due to its sexually explicit quotes and irrefutable anatomical details of the perpetrators. </p>
<p>The &#8217;24 Protocols Of The Meetings Of The Learned Elders Of Zion ( Sion ) in &#8216;The Britons&#8217; translation of the complete text by Professor Nilus in 1901, shall be another ugly eye-opener for the gullible Goyim, who, to this very day has swallowed the mountains of lies, hook, sink and anchor.<br />
Want to learn about were the concept of Eugenics was revived? I recommend getting a copy of the book, &#8216;BETTER FOR ALL THE WORLD&#8217; &#8211; The Secret History Of Forced Sterilization And America&#8217;s Quest For Racial Purity, by Harry Bruinius.<br />
Harry Bruinius charts the little-known history of eugenics in America &#8212; a movement that began in the early twentieth century and resulted in the forced sterilizations of more than 65,000 Americans.<br />
Bruinius tells the stories of Emma and Carrie Buck, two women trapped in poverty and caught up in a new scientific quest for racial purity. Buck v. Bell became a test case brought before the Supreme Court, which voted 8-1 to make sterilization a constitutionally valid way for the state to prevent anyone deemed &#8220;unfit&#8221; from having children. The courts opinion was written by Oliver Wendell Holmes. Holmes wrote, &#8221; if instead a waiting to execute degenerate offspring for crime, or to let them starve for their imbecility, society can prevent those who are manifestly unfit from continuing their kind. The principle that sustains compulsory  vaccination is broad enough to cover cutting the Fallopian tubes . . . . Three generations of imbeciles are enough.&#8221;<br />
Those who supported the programs included Theodore Roosevelt, Margaret Sanger,, Alexander Graham Bell; the heads of the Harriman, Carnegie Foundation, Rockefeller foundations, and scholars from Harvard, Yale, and Stanford University. Other leaders of the eugenics program were New England Protestants who used an evangelical tone that harked back to their Puritan forebears. Others were the three scientists Francis Galton ,a cousin of Charles Darwin, Charles Davenport the first influential eugenics thinker in America, professor at Harvard University and the University of Chicago, direct descendant of Reverend John Davenport who developed the theories and practices of eugenics. This concept was then exported and introduced to England, were it was welcomed with open arms and highly promoted by the upper crust and avant-garde sexual revolutionaries, the political radicals calling for socialistic reform.  It was England&#8217;s progressive thinkers and intellectuals who were interested in a sweeping, scientific reorganization  of society and its morals who embraced the eugenics creed. &#8212;-The book contains drawings, personal letters, diaries and documents never before used.<br />
 The concept and application of eugenics is as old as mankind and can be traced back to all societies and nations around the world. Taking a closer look into Anthropology will give a deeper insight.</p>
<p id="comment-like-44143" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44143&#038;_wpnonce=1c19f878c8" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44143" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44096" class="comment odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-44096" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/795942b52fdded815f47967efa2a346d?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Stan Sylvester</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44096"><time datetime="2022-01-25T15:16:42+00:00">January 25, 2022 at 3:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Give me control over a nation&#8217;s money supply and I care not who makes the laws.&#8221;<br />
Mayer Amshell Rothchild.&#8221;<br />
All wars are banker wars. 95% of countries have Rothchild owned central banks. Putin doesn&#8217;t decide to attack anybody. He is the front man for the Jewish banking cartel that funds both sides of the conflict. Military war is the ultimate moneymaker.<br />
It enslaves countries by keeping them deep in debt.<br />
&#8220;If my sons did not want war, there would be none.&#8221;<br />
Mayer&#8217;s wife Gutle Schapner.<br />
Moms know their kids! Bankers are versatile, They fund the war on terror, the war on Covid, the war on white Christians, the war on gender, any war to divide and conquer.<br />
As for nuclear weapons, I don&#8217;t see the reason to use them. Geoengineering, weather warfare is much more practical than a nuclear detonation. That&#8217;s why there is the big push to keep the climate change hoax going. It&#8217;s the cover story for weather warfare.<br />
Why would Bill Gates buy millions of acres of land only to have it nuked? The masters of mayhem want the land and its resources. They just need to get rid of the people.  You can do that by starving them via weather warfare. No food, no people.<br />
Meanwhile, they&#8217;ll just throw in a few regional wars to use up the inventory of our obscene $758 billion &#8220;defense&#8221; budget. Gotta get rid the old stuff so weapons manufacturers can keep getting new business!<br />
Many thanks to you, Leo, for making this tremendous site available.</p>
<p id="comment-like-44096" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44096&#038;_wpnonce=b7313ab9f6" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44096" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44096#respond' data-commentid="44096" data-postid="8748" data-belowelement="div-comment-44096" data-respondelement="respond" data-replyto="Reply to Stan Sylvester" aria-label='Reply to Stan Sylvester'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-44105" class="comment even depth-2 highlander-comment">
			<article id="div-comment-44105" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/795942b52fdded815f47967efa2a346d?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Stan Sylvester</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44105"><time datetime="2022-01-25T19:11:41+00:00">January 25, 2022 at 7:11 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Correction, Bill Gates purchased 269,000 acres, not millions.</p>
<p id="comment-like-44105" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44105&#038;_wpnonce=e51a33a1b7" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44105" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44105#respond' data-commentid="44105" data-postid="8748" data-belowelement="div-comment-44105" data-respondelement="respond" data-replyto="Reply to Stan Sylvester" aria-label='Reply to Stan Sylvester'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44106" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-44106" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/795942b52fdded815f47967efa2a346d?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn">Stan Sylvester</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44106"><time datetime="2022-01-25T19:14:16+00:00">January 25, 2022 at 7:14 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Correction, Bill Gates purchased 269,000 acres not millions.</p>
<p id="comment-like-44106" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44106&#038;_wpnonce=ac055f0a22" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44106" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44106#respond' data-commentid="44106" data-postid="8748" data-belowelement="div-comment-44106" data-respondelement="respond" data-replyto="Reply to Stan Sylvester" aria-label='Reply to Stan Sylvester'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-44102" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://www.libertystorch.info/2022/01/25/why-this-relentless-push-for-war/' rel='external nofollow ugc' class='url'>Why this relentless push for war? &#8211; Liberty&#039;s Torch</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-44107" class="comment byuser comment-author-bonniehawkins42 odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-44107" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c29387b6559afbe831d166a50ca63474?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://mylogoswordhome.wordpress.com' rel='external nofollow ugc' class='url'>Bonnie Hawkins</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44107"><time datetime="2022-01-25T20:50:07+00:00">January 25, 2022 at 8:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Spot on as usual.</p>
<p id="comment-like-44107" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44107&#038;_wpnonce=c99159578a" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44107" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44107#respond' data-commentid="44107" data-postid="8748" data-belowelement="div-comment-44107" data-respondelement="respond" data-replyto="Reply to Bonnie Hawkins" aria-label='Reply to Bonnie Hawkins'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-44130" class="comment even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-44130" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7abdc64b15fe0110db9b7d09be806f4e?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://sharklasers.com' rel='external nofollow ugc' class='url'>Farenheit451</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#comment-44130"><time datetime="2022-01-26T00:25:01+00:00">January 26, 2022 at 12:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>About that rumor &#8220;nukes are a myth&#8221;.</p>
<p><a href="https://www.veteranstodayarchives.com/2015/09/30/vt-nuclear-education-the-history-of-nuclear-weapons-design-1945-to-2015/" rel="nofollow ugc">https://www.veteranstodayarchives.com/2015/09/30/vt-nuclear-education-the-history-of-nuclear-weapons-design-1945-to-2015/</a></p>
<p><a href="https://duckduckgo.com/?q=VT+nuclear+education&#038;t=brave&#038;ia=web" rel="nofollow ugc">https://duckduckgo.com/?q=VT+nuclear+education&#038;t=brave&#038;ia=web</a></p>
<p id="comment-like-44130" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?like_comment=44130&#038;_wpnonce=b75ac6eaa9" class="comment-like-link needs-login" rel="nofollow" data-blog="140302140"><span>Like</span></a><span id="comment-like-count-44130" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/?replytocom=44130#respond' data-commentid="44130" data-postid="8748" data-belowelement="div-comment-44130" data-respondelement="respond" data-replyto="Reply to Farenheit451" aria-label='Reply to Farenheit451'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://leohohmann.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="877ef1b4ef" /><input type="hidden" name="_wp_http_referer" value="/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8748' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f90428c9e" /></p>
<input type="hidden" name="genseq" value="1643178397" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="8"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://leohohmann.com/2022/01/15/brace-yourself-for-impact-luciferian-elite-launch-great-collapse-of-western-civilization/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Brace yourself for Impact: Luciferian elite launch &#8216;Great Collapse&#8217; of Western&nbsp;civilization</span></a></div><div class="nav-next"><a href="https://leohohmann.com/2022/01/25/watch-video-byzantine-patriarchate-issues-warning-about-third-vaccination-terror-being-launched-upon-the-world/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">WATCH VIDEO: Byzantine Patriarchate issues warning about &#8216;Third Vaccination Terror&#8217; being launched upon the&nbsp;world</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
									
		</div><!-- .site-info -->
	</footer><!-- .site-footer -->

</div><!-- .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202204y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d1c767cde7eb2c2489ba4b115cb9f9d8">
	</div>
	<div class="grofile-hash-map-5cc4d4381e18d860f9181146b1315249">
	</div>
	<div class="grofile-hash-map-def38d428c1f2598d0ad3e55d718ee84">
	</div>
	<div class="grofile-hash-map-4574161b843da76799d2c25c115b5f62">
	</div>
	<div class="grofile-hash-map-d2cb4945b247cb76888f0ddc3e1008ff">
	</div>
	<div class="grofile-hash-map-a24c8ce668a1f3a403c872e96946d1b1">
	</div>
	<div class="grofile-hash-map-ad662b9001b57836964c2bab03e5039e">
	</div>
	<div class="grofile-hash-map-a1ac25a62ced2c62ce50384c5cd0a867">
	</div>
	<div class="grofile-hash-map-d1c767cde7eb2c2489ba4b115cb9f9d8">
	</div>
	<div class="grofile-hash-map-795942b52fdded815f47967efa2a346d">
	</div>
	<div class="grofile-hash-map-40795f36b3af39282a72d02a33abe62a">
	</div>
	<div class="grofile-hash-map-b2a2ecd229f2fedab768d999bc9e58f9">
	</div>
	<div class="grofile-hash-map-b2072167ffc7a9ef388f1891a6ccd285">
	</div>
	<div class="grofile-hash-map-df82c67bd20bbadab5e35e57db063dab">
	</div>
	<div class="grofile-hash-map-6c9b537f3fbea7ba1db2cc64c3dd44b8">
	</div>
	<div class="grofile-hash-map-f2af656bda78145f3cd3d25c9d0f22cb">
	</div>
	<div class="grofile-hash-map-e68b90b329ff0838c1aa6a03a77451ec">
	</div>
	<div class="grofile-hash-map-33ed55165b618700481debb9356effc3">
	</div>
	<div class="grofile-hash-map-8ae6d26887e0c1dfe77a493f4e4a8913">
	</div>
	<div class="grofile-hash-map-4eddda14696fdc5c44b6f0e6e1894aa8">
	</div>
	<div class="grofile-hash-map-66f152b99d9403a317eb00f5a6113928">
	</div>
	<div class="grofile-hash-map-4eddda14696fdc5c44b6f0e6e1894aa8">
	</div>
	<div class="grofile-hash-map-158cdbaa810d7f9b50b52de634f7e232">
	</div>
	<div class="grofile-hash-map-6bea488ab3f8cb99e79e08f3600079fd">
	</div>
	<div class="grofile-hash-map-dbfdbb5d58fb34fa065a01b2fcdb9659">
	</div>
	<div class="grofile-hash-map-d38c8e5eeaa2510836a4b3797384249b">
	</div>
	<div class="grofile-hash-map-ba45f9cd2d918c2aa517b283603d2466">
	</div>
	<div class="grofile-hash-map-45737c7f036324cfb8ccaddaa093373c">
	</div>
	<div class="grofile-hash-map-4bfb711a3d45027e7729ab80acabb546">
	</div>
	<div class="grofile-hash-map-3bd162e7b9c0380bd2a79a0bbbdc5d1e">
	</div>
	<div class="grofile-hash-map-f2023c35c052383235c1b72a14168dae">
	</div>
	<div class="grofile-hash-map-b2053b42dc3e41e66cdabacb0a0ac122">
	</div>
	<div class="grofile-hash-map-5f05885e68026411a416b06a30a8dd16">
	</div>
	<div class="grofile-hash-map-e8b2a20a310745eb36e97c348879831b">
	</div>
	<div class="grofile-hash-map-afd58de8cda0b464281a57f55f127870">
	</div>
	<div class="grofile-hash-map-cdd59e78e2166ac305cd22c931680d95">
	</div>
	<div class="grofile-hash-map-c29387b6559afbe831d166a50ca63474">
	</div>
	<div class="grofile-hash-map-7abdc64b15fe0110db9b7d09be806f4e">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/leohohmann.wordpress.com\/public.api\/connect\/?action=request&domain=leohohmann.com","logoutURL":"https:\/\/leohohmann.wordpress.com\/wp-login.php?action=logout&_wpnonce=bfce84bb52","homeURL":"https:\/\/leohohmann.com\/","postID":"8748","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1641292264j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyfifteen actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://leohohmann.com">
				<img alt='' src='https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				LeoHohmann.com			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 10,186 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="140302140" />
										<input type="hidden" name="source" value="https://leohohmann.com/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="d8d64be50f" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fleohohmann.com%252F2022%252F01%252F24%252Fas-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://leohohmann.com">
				<img alt='' src='https://leohohmann.files.wordpress.com/2017/12/cropped-wb315-na_stealth-invasion_mn.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				LeoHohmann.com			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://leohohmann.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fleohohmann.wordpress.com%2F2022%2F01%2F24%2Fas-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fleohohmann.com%252F2022%252F01%252F24%252Fas-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p9uGZK-2h6">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/140302140/posts/8748">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/leohohmann.com\/2022\/01\/24\/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain\/":8748};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/01/24/as-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyNy0sOQDAQANALGUP8YiHOQk2k1HTSabm+WNhZ2L7k4SVgPEfiiEcCcWm1rBhIxbPak+C0C/kPyY1qht/dTMEnJYd6WaEAc+LF0a+xUZTJ7PDCk8ZjKNuq6Jumr7vtBkfrQyo=?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/leohohmann.com\/wp-admin\/admin-ajax.php","nonce":"fe2481afed","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/leohohmann.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fleohohmann.com%2F2022%2F01%2F24%2Fas-the-sound-of-war-drums-grows-louder-the-real-enemy-remains-hidden-behind-the-curtain%2F","blog_id":"140302140","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=140302140&v=wpcom&tz=0&user_id=0&subd=leohohmann","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVketuwyAMhV9ojpuqqvZn2qNMBEzjhNsw9PL2Y6u6dW0Vbb+AY77jg8FDAh1DoVBwEjS0Z03p2E3yhFclXyG5uuMg6HgmwfdKlUYVjKO8cFlH75sEZ2i6EW7BH2pwUc+C665/7noQ9skRGpZy9jiXm8luLEO8S1tG8q1dqgOWQxNOlm0hCp+wzJwaGGawUVcBy984B+2q+Z0zU3KnznP4Tw9bgy4cw90Dl6BDaj0XRjlRSUrP+NZiolWahhhnID+QWaCUadlhUBm9kkK57aDk5nOX7QrKJKml5z3Bng3FB8qjkVz/u8qxCrlLargIf2DgaxI3xwUuRSlgneKMMqrMYXdZG/TqX/rtpt+s1qvtdvoAvT4aGQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://leohohmann.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'140302140','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'140302140','v':'wpcom','tz':'0','user_id':'0','post':'8748','subd':'leohohmann'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpqU1hLMm1+ZHZELyZvcTBaV0NTJVhTU0FKazhPbj9CQ2VNX1RJX3JKUWJPalk2NVpSSjNLPy9LTzhZV2lvOHUvZnJpUCVPVy1fVltFNCZ4fFNoLkJhdXVsWkhsP0NDM3FBeCxqNyYsQWVhS249T2p4TzlGT0tZSUJONzV2ZXk9aksvWSsmUXlXZzRbcDdOLmMwK0ZrZW1QLEItXz1QVFU1M1RWZ1IrNUo0JWdxdzJDfFRVZ09qb35YMUNXLmxJRXFLJUNDTHVMUDBDd1A/UVB0amlkX09YbWJ1T2FFRj9URk1ZeFo2TjQzZ0QvUw=='}]);
_stq.push([ 'clickTrackerInit', '140302140', '8748' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=3&m=202204"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 244 seconds ago
	generated in 0.277 seconds
	served from batcache in 0.005 seconds
	expires in 56 seconds
-->
